
    

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mankatofreepress.com/content/tncms/live/" />
<meta name="keywords" content="minnesota state university, classroom, university, education, camera, faculty, microphone, mark johnson, student, computer science, school, didactics, claudia pragman, matt clay, class" />
<meta name="news_keywords" content="minnesota state university, classroom, university, education, camera, faculty, microphone, mark johnson, student, computer science, school, didactics, claudia pragman, matt clay, class" />
<meta name="description" content="Faculty at Minnesota State University will teach starting in late August, and students will learn." />
<meta name="author" content="Mark Fischenich mfischenich@mankatofreepress.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21" />
<meta property="og:description" content="Faculty at Minnesota State University will teach starting in late August, and students will learn." />
<meta property="og:site_name" content="Mankato Free Press" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="144317625125" />
<meta property="article:publisher" content="https://www.facebook.com/MankatoFreePress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Mankatonews" />
<meta name="twitter:image:alt" content="FlexSync classroom 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084149"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552262 .list-unstyled { margin: 0; } #weather-1552262 span { display: block; } #weather-1552262 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552262 .icon { position: relative; } #weather-1552262 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1552262 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1552262 .cond { opacity: 0.7; } #weather-1552262 .current-conditions { float: left; height: 24px; } #weather-1552262 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1552262 .icon { margin-top: 4px; } #site-top-nav #weather-1552262 .temp { line-height: 36px; } #weather-1552262 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1552262 .current-conditions { padding-top: 11px; } #weather-1552262 .city-title { padding-top: 5px; } #weather-1552262 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552262 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552262 .weather-expanded small { opacity: 0.5; } #weather-1552262 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552262 .zip-update { width: 75px; } #weather-1552262 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552262 .zip-update-link:hover { color: #777; } #tncms-block-1552261 .tnt-prop-img { max-width: 350px; } .follow-links-1552260 li { margin-right: 1px; padding: 0; } .follow-links-1552260 li a, .follow-links-1552260 li a:focus, .follow-links-1552260 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552260 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552260 li a.fs,.follow-links-1552260 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552260 li a.fb,.follow-links-1552260 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552260 li a.tw,.follow-links-1552260 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552260 li a.is,.follow-links-1552260 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552264 .tnt-prop-img { max-width: 350px; } #tncms-block-1621058 .tnt-prop-img { max-width: 1000px; } #block-1549953 .most-popular .tab-text { display: none; } #block-1549953 .most-popular .active .tab-text { display: inline; } #block-1825869 .card-panel { border: 5px solid; } #block-1825869 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825869 .card-panel { border-color: #ccc; } #block-1825869 .sticker { background-color: #cccccc; } #block-1825869 .card-panel .panel-body { padding-top: 60px; } #block-1825869 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825869.block { margin-bottom: 0 !important; } #tncms-block-1552265 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mark Fischenich\nmfischenich@mankatofreepress.com","id":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":377},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mankatofreepress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":66,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","asset_headline":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","asset_byline":"By Mark Fischenich\nmfischenich@mankatofreepress.com\n","asset_pub_date":"07\/19\/2020","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.mankatofreepress.com\/news\/local_news\/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21\/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","asset_tag_1":"minnesota state university","asset_tag_2":"classroom","asset_tag_3":"university","asset_tag_4":"education","asset_tag_5":"camera","asset_tag_6":"faculty","asset_tag_7":"microphone","asset_tag_8":"mark johnson","asset_tag_9":"student","asset_tag_10":"computer science","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/impressions.js?_dc=1595160314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/traffic.js?_dc=1595136914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/settings.js?_dc=1519930338"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350966"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082589?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mankatofreepress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825869"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21 | Local News | mankatofreepress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e3c664a-6153-11e5-b348-c759c7638fa0.png" />
    
        <link rel="amphtml" href="https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21 | Local News | mankatofreepress.com" href="http://www.mankatofreepress.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jgs01ZL3xJpLcvZvENzUZ3tu0rUxnSNfW_auJgMn0zDpTNIb0gmfIri",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hjtVdcMVFA-bSjbSYZUOgl0fuzxQcRCFaSqyqb4pclscoMzC9b0YzRAP64agDYwUM6BTbBJag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gPB2IbgP99wJA8pgYEFfzqMMNViDTw0FizqXeYtQmaE" />
<script async src='https://tag.simpli.fi/sifitag/d7658030-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/mankatofreepress/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineOutOfPageSlot('/9869277/cnhi/mankatofreepress/reveal', 'reveal').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/mankatofreepress/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/local_news');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5&amp;service=onstop" async></script>

<meta name="vf:container_id" content="14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c section-newssection-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mankatofreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mark+Fischenich%0Amfischenich%40mankatofreepress.com&tncms.asset.id=14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c&tncms.asset.app=editorial&tncms.vendor.outbrain=&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=377&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=news&taxonomy_2=local_news&blox_platform=desktop&blox_page_type=asset&blox_domain=mankatofreepress.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Clocal_news&weather_temp=66&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=news%2Flocal_news&asset_id=14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c&asset_headline=MSU+installing+tech+in+120+classrooms+as+it+prepares+for+multiple+possibilities+in+2020-21&asset_byline=By+Mark+Fischenich%0Amfischenich%40mankatofreepress.com%0A&asset_pub_date=07%2F19%2F2020&asset_pub_time=5%3A00+am&asset_canonical=https%3A%2F%2Fwww.mankatofreepress.com%2Fnews%2Flocal_news%2Fmsu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21%2Farticle_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html&asset_tag_1=minnesota+state+university&asset_tag_2=classroom&asset_tag_3=university&asset_tag_4=education&asset_tag_5=camera&asset_tag_6=faculty&asset_tag_7=microphone&asset_tag_8=mark+johnson&asset_tag_9=student&asset_tag_10=computer+science&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mankatofreepress.com",
  secureDomain: "mankatofreepress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M73HNL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M73HNL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.mankatofreepress.com/users/https://www.mankatofreepress.com/tncms/admin/editorial-asset/?edit=14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.mankatofreepress.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_logs"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="http://www.rollcallvotes.com/mn/mankato_page.html"  target="_blank" rel="noopener" class="nav-link tnt-section-roll-call-votes">Roll Call Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/msu_mens_hockey"  class="nav-link tnt-section-msu-mens-hockey">MSU men's hockey</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/vikings"  class="nav-link tnt-section-vikings">Vikings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.uclick.com/client/mfpo/fcx/"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-crossword">Daily crossword</a>
                                </li><li>
                                    <a href="http://www.uclick.com/client/mfpo/tmjmf/"  target="_blank" rel="noopener" class="nav-link tnt-section-jumble-puzzle">Jumble puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mankatomagazine"  class="nav-link tnt-section-mankato-magazine">Mankato Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/mankato_magazine/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/mankato_magazine/departments"  class="nav-link tnt-section-departments">Departments</a>
                                </li><li>
                                    <a href="/mankato_magazine/features"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.minnesotawheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-minnesota-wheelz">Minnesota Wheelz</a>
                                </li><li>
                                    <a href="http://marketplace.mankatofreepress.com/mankato-mn/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/pet_memorials/"  class="nav-link tnt-section-pet-memorials">Pet Memorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalert"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&amp;p=oi&amp;m=1128481045335&amp;sit=jafwgcwlb&amp;f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552233" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=144317625125";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552251" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592842" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552262" class="tncms-block cnhi-weather-widget"><div id="weather-1552262" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1552262 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mankato, MN
                                
                                 <small>(56001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 82F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low around 60F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 19, 2020 @ 6:54 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552240" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552261" class="tncms-block a"><section id="block-1552261" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1552244" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving South-Central Minnesota</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552260" class="tncms-block"><div class="follow-links-1552260 pull-right">
    
    <section id="block-1552260" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac""http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552260 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552259" class="tncms-block cnhi-search"><section id="block-1552259" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552259" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552259" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552259-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552259-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552259 .search-spinner { position: absolute; }
    #site-search-1552259 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552259 { margin-bottom:0; }
        #site-search-1552259 .site-search-form { padding:0; }
        #site-search-1552259 #site-search-1552259-btn {
            outline: none;}
        #site-search-1552259 #site-search-1552259-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552259-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552259').submit();
        return false;
    });

    $('#site-search-1552259').on('submit', function(){
        if( $('#site-search-1552259-term').val() ){
            $('#site-search-1552259-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701246" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552268" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552264" class="tncms-block"><section id="block-1552264" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/textalert/" >
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota-valley-memories-book"  href="/site/minnesota_valley_memories.html" >
                    <span class="nav-label">Minnesota Valley Memories book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-newspaper-print-ads"  href="http://mankatofreepress.cnhi.newsmemory.com/marketplace.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Newspaper Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mankatofreepress "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567714" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1845364" class="tncms-block"><!-- mankato Whats Open fluid width ticker widget v1.0 --><div style="margin-bottom:10px"><iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://mankato.whatsopensolution.com/ticker/"></iframe></div></div><div id="tncms-block-1552243" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549943" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" class="carousel-inner"><div  class="item photo-b0855730-c54f-11ea-aa4b-ab97bf2bacf0">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675"
                    
                    alt="FlexSync classroom 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target=".caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal collapse in"><div class="caption-text"><p>Zoom Room programming, accompanied by newly installed cameras and microphones, will allow students in more than 100 MSU classrooms to interact with other students — or even an instructor — participating remotely.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-b0855730-c54f-11ea-aa4b-ab97bf2bacf0" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Photos courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b019a814-c54f-11ea-b5fb-ebad1caeb849">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711"
                    
                    alt="FlexSync classroom 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1871"
                    height="1108"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target=".caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal collapse in"><div class="caption-text"><p>Touchscreen monitors at the front of MSU classrooms will allow a professor to interact with students learning remotely, along with those students attending in person.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-b019a814-c54f-11ea-b5fb-ebad1caeb849" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-af6976ba-c54f-11ea-a374-b3b94b891a04">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FlexSync classroom 3"
                    class="img-responsive owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/f6/af6976ba-c54f-11ea-a374-b3b94b891a04/5f0cd1ce68248.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target=".caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal collapse in"><div class="caption-text"><p>With students likely needing to be spread apart if MSU opens for the fall semester, some classes may be split between two rooms — tied together with technology.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-af6976ba-c54f-11ea-a374-b3b94b891a04" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="asset article-default"  data-url="https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mankatofreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" />
    <style>
                .asset-paging .direction {
                    color: #ad0002;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mankatofreepress.com\/tncms\/search\/mlt\/?origin=14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="asset-paging">
                <div id="paging-prev-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="paging-link prev offset"></div>
                <div id="paging-next-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-41bf30b6-1347-11e4-83af-0019bb2963f4-asset-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mankatofreepress.com/users/profile/Mark%20Fischenich">By Mark Fischenich
mfischenich@mankatofreepress.com
</a></span>
                
                    <div id="author-popup-41bf30b6-1347-11e4-83af-0019bb2963f4-asset-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-41bf30b6-1347-11e4-83af-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Mark%20Fischenich" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Fischenich"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/43645a3be12f513896a4cf532716aae4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Mark%20Fischenich" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Fischenich</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mfischenich@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-41bf30b6-1347-11e4-83af-0019bb2963f4-asset-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c').popover({
                            content: $('#author-popup-41bf30b6-1347-11e4-83af-0019bb2963f4-asset-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-19T05:00:00-05:00" class="tnt-date asset-date text-muted">
            Jul 19, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-19T05:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-19T05:00:00-05:00">
    <meta itemprop="datePublished" content="2020-07-19T05:00:00-05:00">
    <meta itemprop="dateModified" content="2020-07-19T05:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="carousel-inner"><div  class="item photo-b0855730-c54f-11ea-aa4b-ab97bf2bacf0">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-b0855730-c54f-11ea-aa4b-ab97bf2bacf0" data-instance="#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target="#photo-carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675"
                    
                    alt="FlexSync classroom 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c collapse in"><div class="caption-text"><p>Zoom Room programming, accompanied by newly installed cameras and microphones, will allow students in more than 100 MSU classrooms to interact with other students — or even an instructor — participating remotely.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-b0855730-c54f-11ea-aa4b-ab97bf2bacf0" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Photos courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b019a814-c54f-11ea-b5fb-ebad1caeb849">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b019a814-c54f-11ea-b5fb-ebad1caeb849" data-instance="#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target="#photo-carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1871">
            <meta itemprop="height" content="1108">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711"
                    
                    alt="FlexSync classroom 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1871"
                    height="1108"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/01/b019a814-c54f-11ea-b5fb-ebad1caeb849/5f0cd1cf8e72b.image.jpg?resize=1200%2C711" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c collapse in"><div class="caption-text"><p>Touchscreen monitors at the front of MSU classrooms will allow a professor to interact with students learning remotely, along with those students attending in person.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-b019a814-c54f-11ea-b5fb-ebad1caeb849" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-af6976ba-c54f-11ea-a374-b3b94b891a04">
                            <div class="item-container">
				                <div data-track-object='{"title":"MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21","url":"/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html","uuid":"14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-af6976ba-c54f-11ea-a374-b3b94b891a04" data-instance="#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal" data-target="#photo-carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/f6/af6976ba-c54f-11ea-a374-b3b94b891a04/5f0cd1ce68248.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/f6/af6976ba-c54f-11ea-a374-b3b94b891a04/5f0cd1ce68248.image.jpg?resize=1200%2C675">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="FlexSync classroom 3"
                    class="img-responsive owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/f6/af6976ba-c54f-11ea-a374-b3b94b891a04/5f0cd1ce68248.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c collapse in"><div class="caption-text"><p>With students likely needing to be spread apart if MSU opens for the fall semester, some classes may be split between two rooms — tied together with technology.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-730319a2-0637-11e4-b6e0-0019bb2963f4-asset-af6976ba-c54f-11ea-a374-b3b94b891a04" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Pat%20Christman">Courtesy Minnesota State University
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html%20%7C%20MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html&amp;summary=MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/08/b0855730-c54f-11ea-aa4b-ab97bf2bacf0/5f0cd1d045c2f.image.jpg?resize=760%2C428&amp;description=MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=MSU installing tech in 120 classrooms as it prepares for multiple possibilities in 2020-21&amp;body=https://www.mankatofreepress.com/news/local_news/msu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21/article_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Faculty at Minnesota State University will teach starting in late August, and students will learn.</p><p>Beyond that, however, the details are a little sketchy.</p><p>“We don’t know what’s next,” said Mark Johnson, MSU’s vice president of IT solutions. “Here we are in the middle of July, and we don’t know what’s going to happen in August.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>With all the pandemic-related uncertainty, the university is scrambling to build flexibility into its classrooms — installing high-quality cameras, microphones and software in more than 100 rooms.</p><p>The goal, Johnson said, is to be prepared for traditional in-person classes, or for a return to distance learning if the COVID-19 pandemic worsens, or a combination of both.</p><p>“No matter which way it went, we wanted to add some best-practices teaching and best-practices technology to our classrooms,” he said. “... We’re basically transforming all general education classrooms at the university.”</p><p>At the same time, faculty are getting instruction in how to design their teaching to work well with the technology.</p><p>Matt Clay’s team is charged with installing the gear and tutoring the teachers.</p><p>“All of that is coming together in months,” said Clay, MSU’s assistant chief information officer for academic technology. “No stress at all.”</p><p>With the high-definition cameras and high-tech microphones, a professor’s lecture should be as clear to someone watching on a laptop or a tablet as it is for students right in the classroom. That’s important because social-distancing requirements might require students in some courses to be spread out among two classrooms — one with the instructor and one with overflow students watching remotely.</p><p>It’s also important if students are unable to attend because of illness, quarantine or underlying health issues that make them particularly vulnerable to COVID-19. Those students would be able to take a course even if they can’t be physically with their classmates. And if the pandemic worsens and the campus is closed entirely to in-person learning, courses will be able to continue.</p><p>While Clay jokes about the stress of preparing for almost anything, he said it helps that MSU’s faculty has largely embraced the challenge of adapting as needed to a public health crisis.</p><p>“We have a campus full of really awesome faculty who really care and really want to make a difference for students,” he said. “... It’s an exciting time, and I can’t wait to see what happens in the end here.”</p><p>Clay has an annual budget to update classroom technology, with each room getting new computers and projectors every four to six years. This year, all of that money is being targeted at new cameras and microphones for all of the university’s general education classrooms — about 120 of the most heavily used spaces on campus.</p><p>“Most of the rooms are probably used on average 10 to 12 hours a day,” he said.</p><p>And each will now be a Zoom Room, with a wall-mounted high-definition camera with a preset angle that the professor can use for general lecturing and another for writing on a whiteboard. The instructor can also pan the camera to show students who are talking or asking a question, and the new microphones are expected to be sensitive enough to pick up the voices of students throughout the room.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1549889" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>Another document camera will be capable of showing close-ups of papers or objects, such as a rock specimen in a geology class.</p><p>The goal is that students watching from another room — or another city — will be fully involved. The faces of those distant students will be on a touchscreen TV mounted at the front of the classroom so the professor can see them. And the plan is to have a student in the classroom volunteering as a moderator, keeping an eye out for distance-learning classmates who are seeking to ask a question or offer a comment.</p><p>The technology is being used in some summer-session classes, although not with students in the classroom, which isn’t allowed yet. Clay is excited about the prospects for the new system — including in the post-pandemic future when it might allow students from all parts of the state to attend MSU classes without traveling to Mankato.</p><p>“This is where I thrive, getting the new stuff out there and figuring out how to use it,” he said.</p><p>MSU’s classrooms had the backbone in place for this transition, becoming one of the first campuses in the nation to go entirely wireless nearly 20 years ago. And Johnson said he realized early in the pandemic that there was going to be a run on certain technology and quickly put in orders for high-definition cameras and sophisticated microphones and speakers.</p><p>It was sort of the IT version of stocking up on toilet paper.</p><p>“We wanted to get our orders in early,” he said.</p><p>The technology is only part of the equation, though, Johnson said. The project, which MSU is calling FlexSync, also involves ensuring the transition meshes with how faculty want to teach and how students want to learn.</p><p>“What our students are telling us is they’re yearning for the other experience they had ... ‘I want to have a real class,’” he said. “They’re yearning for face to face.”</p><p>The hope is that option will remain available for healthy students, even if it means attending class in person every other day with half of their classmates and participating online the other day — taking turns with the second half of the class.</p><p>Professor Claudia Pragman, who teaches in MSU’s Department of Management, has been using the technology this summer as she teaches a master’s level course to 21 off-campus students.</p><p>“It has worked out really well,” Pragman said. “The room is stellar.”</p><p>The distance learning that was done on the fly last spring when the pandemic first shut down the campus was often not very sophisticated.</p><p>“There was a lot of talking-into-your-laptop kind of thing,” she said.</p><p>But faculty are steadily learning that the new technology offers numerous options for adding elements to a lecture, for instance, instant polls of students.</p><p>“And we’ll get there,” Pragman said. “After you’ve done things two times, you still need a little help. After 10 times, you can just go in and run the whole show.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825382" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                            <p>React to this story:</p>
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" method="post" action="/tncms/counter/editorial/14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="wow">1</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-966689da-b0e8-11ea-af19-13f824776738" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-966689da-b0e8-11ea-af19-13f824776738 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/msu-scc-to-welcome-students-in-fall-with-hybrid-options/article_966689da-b0e8-11ea-af19-13f824776738.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MSU, SCC to welcome students in fall with hybrid options"
                            class="img-responsive lazyload full default"
                            width="418"
                            height="314"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/42/842c68d8-b170-11ea-b267-d7f8be6dba84/5eeb7b175841e.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/42/842c68d8-b170-11ea-b267-d7f8be6dba84/5eeb7b175841e.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/42/842c68d8-b170-11ea-b267-d7f8be6dba84/5eeb7b175841e.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/42/842c68d8-b170-11ea-b267-d7f8be6dba84/5eeb7b175841e.image.jpg?resize=418%2C314 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/msu-scc-to-welcome-students-in-fall-with-hybrid-options/article_966689da-b0e8-11ea-af19-13f824776738.html" class="tnt-asset-link">
        

        
            MSU, SCC to welcome students in fall with hybrid options</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MANKATO — Students are returning to Minnesota’s public college and university campuses in th&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22minnesota%20state%20university%22#tncms-source=keyword" class="tag-minnesota-state-university label label-default" data-tncms-track-dmp='search: minnesota-state-university'>Minnesota State University</a>
            </li> <li>
                <a href="/search/?k=%22classroom%22#tncms-source=keyword" class="tag-classroom label label-default" data-tncms-track-dmp='search: classroom'>Classroom</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22camera%22#tncms-source=keyword" class="tag-camera label label-default" data-tncms-track-dmp='search: camera'>Camera</a>
            </li> <li>
                <a href="/search/?k=%22faculty%22#tncms-source=keyword" class="tag-faculty label label-default" data-tncms-track-dmp='search: faculty'>Faculty</a>
            </li> <li>
                <a href="/search/?k=%22microphone%22#tncms-source=keyword" class="tag-microphone label label-default" data-tncms-track-dmp='search: microphone'>Microphone</a>
            </li> <li>
                <a href="/search/?k=%22mark%20johnson%22#tncms-source=keyword" class="tag-mark-johnson label label-default" data-tncms-track-dmp='search: mark-johnson'>Mark Johnson</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" data-tncms-track-dmp='search: computer-science'>Computer Science</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22didactics%22#tncms-source=keyword" class="tag-didactics label label-default" data-tncms-track-dmp='search: didactics'>Didactics</a>
            </li> <li>
                <a href="/search/?k=%22claudia%20pragman%22#tncms-source=keyword" class="tag-claudia-pragman label label-default" data-tncms-track-dmp='search: claudia-pragman'>Claudia Pragman</a>
            </li> <li>
                <a href="/search/?k=%22matt%20clay%22#tncms-source=keyword" class="tag-matt-clay label label-default" data-tncms-track-dmp='search: matt-clay'>Matt Clay</a>
            </li> <li>
                <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class'>Class</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1421"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-41bf30b6-1347-11e4-83af-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Mark%20Fischenich" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mark Fischenich"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/43645a3be12f513896a4cf532716aae4?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Mark%20Fischenich" rel="author" class="tnt-user-profile-link tnt-user-name">Mark Fischenich</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mfischenich@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-41bf30b6-1347-11e4-83af-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=41bf30b6-1347-11e4-83af-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Mark Fischenich" data-description="Whenever Mark Fischenich posts new content, you'll get an email delivered to your inbox with a link." data-name="Mark Fischenich notification" data-author-id="41bf30b6-1347-11e4-83af-0019bb2963f4" data-user-url="https://www.mankatofreepress.com/users/">
        <i class="fas tnt-star"></i> Follow Mark Fischenich
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mankatofreepress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mankatofreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fnews%2Flocal_news%2Fmsu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21%2Farticle_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mankatofreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fnews%2Flocal_news%2Fmsu-installing-tech-in-120-classrooms-as-it-prepares-for-multiple-possibilities-in-2020-21%2Farticle_14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702600" class="tncms-block"><section id="block-1702600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702600 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702600" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702600" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1552242" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1550032" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1552246" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mankatofreepress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mankatofreepress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1552249" class="tncms-block"><!-- ks 0319 -->

</div><div id="tncms-block-1644009" class="tncms-block cnhi-obits-title"><section id="block-1644009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644009 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644009-1b1d099a-e1ee-557a-aeed-ab1bce05243f" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b1d099a-e1ee-557a-aeed-ab1bce05243f media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/merton-bartsch-1079541219" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BARTSCH, Merton Oct 30, 1930 - Jul 12, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="898"
                    height="1155"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/b1/1b1d099a-e1ee-557a-aeed-ab1bce05243f/5f13f733872fc.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/merton-bartsch-1079541219" class="tnt-asset-link">
        

        
            BARTSCH, Merton Oct 30, 1930 - Jul 12, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-5f10d6c8-327b-5ec6-b6b3-b90eb342a390" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5f10d6c8-327b-5ec6-b6b3-b90eb342a390 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/mary-reed-1079541184" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="REED, Mary Nov 2, 1946 - Jul 13, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="707"
                    height="909"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/f1/5f10d6c8-327b-5ec6-b6b3-b90eb342a390/5f13f73417a5d.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/mary-reed-1079541184" class="tnt-asset-link">
        

        
            REED, Mary Nov 2, 1946 - Jul 13, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-11c27ab4-d2ec-5966-9d5d-a9fdb820f5ec" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11c27ab4-d2ec-5966-9d5d-a9fdb820f5ec media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/cecilia-rudzitis-1079536991" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RUDZITIS, Cecilia Sep 9, 1964 - Jul 8, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="197"
                    height="254"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/1c/11c27ab4-d2ec-5966-9d5d-a9fdb820f5ec/5f129ea550db7.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/cecilia-rudzitis-1079536991" class="tnt-asset-link">
        

        
            RUDZITIS, Cecilia Sep 9, 1964 - Jul 8, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-c6ced279-fa9e-58de-9f3c-8c56e5f20df0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6ced279-fa9e-58de-9f3c-8c56e5f20df0 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/eleanor-hutchinson-1079536986" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hutchinson, Eleanor"
                    class="img-responsive lazyload  letterbox default"
                    width="1269"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/6c/c6ced279-fa9e-58de-9f3c-8c56e5f20df0/5f1219d09c43c.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/eleanor-hutchinson-1079536986" class="tnt-asset-link">
        

        
            Hutchinson, Eleanor</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-039ff24a-1d13-5689-8611-ba01c81669c1" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-039ff24a-1d13-5689-8611-ba01c81669c1 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/veryl-jones-1079536990" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JONES, VERYL Dec 11, 1930 - Jul 12, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="317"
                    height="407"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/39/039ff24a-1d13-5689-8611-ba01c81669c1/5f1219d13456d.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/veryl-jones-1079536990" class="tnt-asset-link">
        

        
            JONES, VERYL Dec 11, 1930 - Jul 12, 2020</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1845365" class="tncms-block"><!-- mankato Whats Open 300x300 stack v1.0 --><div style="margin-top:10px;margin-bottom:10px">
<iframe width="100%" height="300" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://mankato.whatsopensolution.com/short-stack/"></iframe>
</div></div><div id="tncms-block-1552245" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div><div id="tncms-block-1621058" class="tncms-block"><section id="block-1621058" class="block emphasis-h4   " ><div class="block"><a href="https://www.ifoldsflip.com/t/196936-tv-week" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1341356" class="tncms-block">




















<div class="blox-html-asset">
			

			
            			
        			<p>
<a href="http://photos.mankatofreepress.com/" target="_blank">
<img src=https://static.cnhionline.com/mankatofreepress/SmugMugBig.jpg>
</a>
</p>
    			
    		</div>
		</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "><div id="tncms-block-1116935" class="tncms-block"><section id="block-1116935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1116935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                
                Join The Free Press expert source network
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                <button type="button" class="btn btn-primary  ">Click here</button>
            </a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623306" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549953" class="tncms-block"><section id="block-1549953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549953 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1549953" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1549953" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1549953" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1549953" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1549953" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/bar-owner-frustrated-after-people-congregate-outside-patio/article_103938ca-c51b-11ea-b946-035f49ead575.html">Bar owner frustrated after people congregate outside patio</a></li><li><a href="/news/local_news/mankato-couple-had-200-000-worth-of-methamphetamine-charges-say/article_feed213a-c614-11ea-9a04-3fdfe39365ea.html">Mankato couple had $200,000 worth of methamphetamine, charges say</a></li><li><a href="/news/local_news/restaurant-family-mourns-loss-of-longtime-worker-after-covid-diagnosis/article_89869fa6-c6b5-11ea-8a65-833c9e92b3e0.html">Restaurant family mourns loss of longtime worker after COVID diagnosis</a></li><li><a href="/news/local_news/update-woman-killed-crossing-highway-14-in-eagle-lake/article_52875ab4-c885-11ea-86ee-4b4234cdc2fa.html">UPDATE: Woman killed crossing Highway 14 in Eagle Lake</a></li><li><a href="/news/local_news/first-suspect-charged-in-store-looting/article_b57f8be2-c6ae-11ea-aa5d-db78f94c52cb.html">First suspect charged in store looting</a></li><li><a href="/news/local_news/car-show-in-memory-of-west-student/article_d7eecd82-c7b2-11ea-88b0-1b5ab4a61027.html">Car show in memory of West student</a></li><li><a href="/news/local_news/suspect-pleads-guilty-in-shooting-of-waseca-police-officer/article_dd3229f6-c799-11ea-a1d1-7fdce5999dfc.html">Suspect pleads guilty in shooting of Waseca police officer</a></li><li><a href="/news/local_news/gustavus-plans-to-reopen-sept-2-but-to-a-very-different-college-experience/article_5e1adc44-c7a8-11ea-8bfe-d74bcdd071d6.html">Gustavus plans to reopen Sept. 2, but to a very different college experience</a></li><li><a href="/news/local_news/circle-inn-plans-fire-department-fundraiser/article_c47c7f12-c6de-11ea-96bd-37819cca01d9.html">Circle Inn plans fire department fundraiser</a></li><li><a href="/news/local_news/mankato-park-shelters-have-new-rules/article_b88a2d0a-c2ea-11ea-9a8c-57bc15fcdc17.html">Mankato park shelters have new rules</a></li></ul></div>
        
        
            <div id="images-1549953" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/fishing-the-river/image_c1f5ae6e-c6dc-11ea-b677-0f1d622fe206.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fishing the river"
                            class="img-responsive lazyload full default"
                            width="1184"
                            height="1184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/1f/c1f5ae6e-c6dc-11ea-b677-0f1d622fe206/5f0f6bfbb85f8.image.jpg?crop=1184%2C1184%2C283%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/gov-walz-in-henderson-1/image_595eacec-c7aa-11ea-ac96-331d8e87230f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Walz in Henderson 1"
                            class="img-responsive lazyload full default"
                            width="1186"
                            height="1186"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/95/595eacec-c7aa-11ea-ac96-331d8e87230f/5f10c4e893346.image.jpg?crop=1186%2C1186%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/highway-68-closed-for-landslide-repair/image_ad03d8b6-c54f-11ea-ae2c-6357c9609d58.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Highway 68 closed for landslide repair"
                            class="img-responsive lazyload full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/d0/ad03d8b6-c54f-11ea-ae2c-6357c9609d58/5f0cd1ca65179.image.jpg?crop=1151%2C1151%2C324%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/reflective-heron/image_fd020be8-c7a3-11ea-933b-ab751cee7e9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reflective heron"
                            class="img-responsive lazyload full default"
                            width="952"
                            height="952"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/d0/fd020be8-c7a3-11ea-933b-ab751cee7e9a/5f10bb48d35e1.image.jpg?crop=952%2C952%2C613%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/moondogs-fans/image_b6375be8-c620-11ea-970c-3384747e3398.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MoonDogs fans"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6375be8-c620-11ea-970c-3384747e3398/5efd391c85016.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/josh-liljenquist-2/image_73ff1b62-c6e3-11ea-8de4-eb609e92375c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOSH LILJENQUIST 2"
                            class="img-responsive lazyload full default"
                            width="964"
                            height="964"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/3f/73ff1b62-c6e3-11ea-8de4-eb609e92375c/5f0f77376828d.image.jpg?crop=964%2C964%2C57%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/mankato-clinic-covid-19-testing-1/image_b92d067c-c2ce-11ea-b817-63045cebc64e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mankato Clinic COVID-19 testing 1"
                            class="img-responsive lazyload full default"
                            width="1179"
                            height="1179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/92/b92d067c-c2ce-11ea-b817-63045cebc64e/5f089e7362ba6.image.jpg?crop=1179%2C1179%2C290%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/lemonade-for-front-line-workers/image_c61af258-c21b-11ea-bf02-2b14a398fe42.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lemonade for front line workers"
                            class="img-responsive lazyload full default"
                            width="1141"
                            height="1141"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/61/c61af258-c21b-11ea-bf02-2b14a398fe42/5f0772a99d2a0.image.jpg?crop=1141%2C1141%2C337%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/second-harvest-heartland/image_24efe1ee-b5a6-11ea-a579-1bb50ea4c6d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Second Harvest Heartland"
                            class="img-responsive lazyload full default"
                            width="73"
                            height="73"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4e/24efe1ee-b5a6-11ea-a579-1bb50ea4c6d6/5ef28ae9ae0dd.image.png?crop=73%2C73%2C138%2C0&resize=73%2C73&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/covid-19-testing-1/image_7f8ba82e-b644-11ea-946a-cba908b20a75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 testing 1"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/f8/7f8ba82e-b644-11ea-946a-cba908b20a75/5ef3949634a12.image.jpg?crop=999%2C999%2C500%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1549953" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mankato-storm-june-29-2020/video_f97b79be-d5ad-5870-b15f-9bfd4d44895a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mankato storm. June, 29, 2020"
                            class="img-responsive lazyload full default"
                            width="204"
                            height="204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/97/f97b79be-d5ad-5870-b15f-9bfd4d44895a/5efa7a4569af0.image.jpg?crop=204%2C204%2C0%2C78&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1549953" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1552234" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552232" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623304" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552231" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/mankatofreepress.js"></script>
</div></div><div id="tncms-block-1552269" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1550029" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1552267" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1549939" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825869" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mankatofreepress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825869" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mankatofreepress_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082589?https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549916" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549912" class="tncms-block"><section id="block-1549912" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549912 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mankatofreepress.com</strong><br>
    418 South Second Street<br>
    Mankato, MN 56001
    <br>
    
        <strong>Phone:</strong> (507) 625-4451<br>
        <strong>Email:</strong> <a href="mailto:editor@mankatofreepress.com">editor@mankatofreepress.com</a><br>
    
</address></section></div><div id="tncms-block-1549911" class="tncms-block"><section id="block-1549911" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549911 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/mankatofreepress.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549910" class="tncms-block"><section id="block-1549910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549910 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552265" class="tncms-block padding-bottom"><section id="block-1552265" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1549913" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549915" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549915"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Mankato Free Press</a>, 418 South Second Street Mankato, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c_photo_modal = false;
                var gallery_changed_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .owl-stage-outer").height( $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c_photo_modal = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal').data('owlCarousel');
                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c_photo_modal.prev();
                });
                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c = false;
                var gallery_changed_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .owl-stage-outer").height( $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c = $('#gallery-items-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c').data('owlCarousel');
                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c.prev();
                });
                $('#carousel-14d0dbfe-c2e1-11ea-8f7f-7785f1791d2c .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14d0dbfe_c2e1_11ea_8f7f_7785f1791d2c.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Minnesota State University','Engage:Classroom','Engage:University','Engage:Education','Engage:Camera','Engage:Faculty','Engage:Microphone','Engage:Mark Johnson','Engage:Student','Engage:Computer Science','Engage:School','Engage:Didactics','Engage:Claudia Pragman','Engage:Matt Clay','Engage:Class'";	_cc6893.add('act', sReactionData, sReactionKeywords);
	_cc6893.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>