
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mankatofreepress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="price, tax, plan, economics, politics, commerce, refiner, oil company, funds, gas" />
<meta name="news_keywords" content="price, tax, plan, economics, politics, commerce, refiner, oil company, funds, gas" />
<meta name="description" content="A plan by Senate Democrats to suspend the federal gasoline tax until 2023 would reduce commuter traveling costs, undercut inflationary pressures and offer a look at oil company price gouging." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?crop=1032%2C542%2C0%2C19&amp;resize=1032%2C542&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1032" />
<meta property="og:image:height" content="542" />
<meta property="og:title" content="Our View: Economy: Suspend federal gasoline tax" />
<meta property="og:description" content="A plan by Senate Democrats to suspend the federal gasoline tax until 2023 would reduce commuter traveling costs, undercut inflationary pressures and offer a look at oil company price gouging." />
<meta property="og:site_name" content="Mankato Free Press" />
<meta property="og:section" content="Editorials" />
<meta property="fb:app_id" content="144317625125" />
<meta property="article:publisher" content="https://www.facebook.com/MankatoFreePress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Mankatonews" />
<meta name="twitter:image:alt" content="Free Press logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084149"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #tncms-block-2247114 .tnt-prop-img { max-width: 350px; } #site-logo-2247114 { color: #666; } .follow-links-2247111 li { margin-right: 1px; padding: 0; } .follow-links-2247111 li a, .follow-links-2247111 li a:focus, .follow-links-2247111 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2247111 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2247111 li a.fb:hover { color: #3A59A5; } .follow-links-2247111 li a.tw:hover { color: #46C8F9; } .follow-links-2247111 li a.yt:hover { color: #CE2B29; } .follow-links-2247111 li a.li:hover { color: #FE5000; } #tncms-block-2245740 .tnt-prop-img { max-width: 350px; } #weather-2245749 .list-unstyled { margin: 0; } #weather-2245749 span { display: block; } #weather-2245749 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2245749 .icon { position: relative; } #weather-2245749 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2245749 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2245749 .cond { opacity: 0.7; } #weather-2245749 .current-conditions { float: left; height: 24px; } #weather-2245749 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2245749 .icon { margin-top: 4px; } #site-top-nav #weather-2245749 .temp { line-height: 36px; } #weather-2245749 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2245749 .current-conditions { padding-top: 11px; } #weather-2245749 .city-title { padding-top: 5px; } #weather-2245749 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2245749 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2245749 .weather-expanded small { opacity: 0.5; } #weather-2245749 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2245749 .zip-update { width: 75px; } #weather-2245749 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2245749 .zip-update-link:hover { color: #777; } #tncms-block-2247087 .tnt-prop-img { max-width: 350px; } #site-logo-2247087 { color: #666; } #site-logo-2247087 .list-inline, #site-logo-2247087 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2247087 .logo-top ul, #site-logo-2247087 .logo-top div { margin-bottom: 10px; } #site-logo-2247087 .logo-bottom ul, #site-logo-2247087 .logo-bottom div { margin-top: 10px; } .follow-links-2245758 li { margin-right: 1px; padding: 0; } .follow-links-2245758 li a, .follow-links-2245758 li a:focus, .follow-links-2245758 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2245758 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2245758 li a.fs,.follow-links-2245758 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2245758 li a.fb,.follow-links-2245758 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2245758 li a.tw,.follow-links-2245758 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2245758 li a.is,.follow-links-2245758 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2247090 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2247090 #card-showcase-76901486-8adb-11ec-af5b-4b1c98779cb5 .showcase-box { width: 24% } #block-2247090 #card-showcase-be746f12-7fba-11ec-9015-27a0aa09a45d .showcase-box { width: 24% } #block-2247090 #card-showcase-3bff5d90-890a-11ec-bac9-37a46b01866f .showcase-box { width: 24% } #block-2247090 #card-showcase-646739b2-8b97-11ec-9b10-171c7374a5e7 .showcase-box { width: 24% } #tncms-block-2245866 .tnt-prop-img { max-width: 1000px; } #tncms-block-2309872 .tnt-prop-img { max-width: 360px; } #tncms-block-2245863 .tnt-prop-img { max-width: 1000px; } #block-2245692 .most-popular .tab-text { display: none; } #block-2245692 .most-popular .active .tab-text { display: inline; } #block-2245668 .card-panel { border: 5px solid; } #block-2245668 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2245668 .card-panel { border-color: #ccc; } #block-2245668 .sticker { background-color: #cccccc; } #block-2245668 .card-panel .panel-body { padding-top: 60px; } #block-2245668 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2245668.block { margin-bottom: 0 !important; } #tncms-block-2245497 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/editorials","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"05","id":"f0da2136-8b7c-11ec-8b27-df2403ce0fc8","app":"editorial","ga_page":"\/opinion\/editorials\/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":272},"client":{"is_bot":"yes","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":"editorials","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mankatofreepress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,editorials","weather_temp":-2,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"opinion\/editorials","asset_id":"f0da2136-8b7c-11ec-8b27-df2403ce0fc8","asset_headline":"Our View: Economy: Suspend federal gasoline tax","asset_byline":"","asset_pub_date":"02\/13\/2022","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.mankatofreepress.com\/opinion\/editorials\/our-view-economy-suspend-federal-gasoline-tax\/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html","asset_tag_1":"price","asset_tag_2":"tax","asset_tag_3":"plan","asset_tag_4":"economics","asset_tag_5":"politics","asset_tag_6":"commerce","asset_tag_7":"refiner","asset_tag_8":"oil company","asset_tag_9":"funds","asset_tag_10":"gas","asset_flag_1":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/impressions.js?_dc=1644762911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/traffic.js?_dc=1644734112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/settings.js?_dc=1612969755"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350966"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082589?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mankatofreepress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2245668"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Our View: Economy: Suspend federal gasoline tax | Editorials | mankatofreepress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e3c664a-6153-11e5-b348-c759c7638fa0.png" />
    <link rel="alternate" type="application/rss+xml" title="Our View: Economy: Suspend federal gasoline tax | Editorials | mankatofreepress.com" href="http://www.mankatofreepress.com/search/?f=rss&amp;t=article&amp;c=opinion/editorials&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jgs01ZL3xJpLcvZvENzUZ3tu0rUxnSNfW_auJgMn0zDpTNIb0gmfIri",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hjtVdcMVFA-bSjbSYZUOgl0fuzxQcRCFaSqyqb4pclscoMzC9b0YzRAP64agDYwUM6BTbBJag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gPB2IbgP99wJA8pgYEFfzqMMNViDTw0FizqXeYtQmaE" />
<script async src='https://tag.simpli.fi/sifitag/d7658030-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mankatofreepress',
        targeting: {
            section: 'opinion/editorials'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f0da2136-8b7c-11ec-8b27-df2403ce0fc8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f0da2136-8b7c-11ec-8b27-df2403ce0fc8  section-opinion section-editorials type-article infinity-disabled" data-path="/opinion/editorials">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mankatofreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorials&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=f0da2136-8b7c-11ec-8b27-df2403ce0fc8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorials%2Farticle_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;taxonomy_2=editorials&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mankatofreepress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion%2Ceditorials&amp;weather_temp=-2&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion%2Feditorials&amp;asset_id=f0da2136-8b7c-11ec-8b27-df2403ce0fc8&amp;asset_headline=Our+View%3A+Economy%3A+Suspend+federal+gasoline+tax&amp;asset_byline=&amp;asset_pub_date=02%2F13%2F2022&amp;asset_pub_time=5%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.mankatofreepress.com%2Fopinion%2Feditorials%2Four-view-economy-suspend-federal-gasoline-tax%2Farticle_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html&amp;asset_tag_1=price&amp;asset_tag_2=tax&amp;asset_tag_3=plan&amp;asset_tag_4=economics&amp;asset_tag_5=politics&amp;asset_tag_6=commerce&amp;asset_tag_7=refiner&amp;asset_tag_8=oil+company&amp;asset_tag_9=funds&amp;asset_tag_10=gas&amp;asset_flag_1=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mankatofreepress.com",
  secureDomain: "mankatofreepress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M73HNL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M73HNL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mankatofreepress.com/tncms/admin/editorial-asset/?edit=f0da2136-8b7c-11ec-8b27-df2403ce0fc8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2247114" class="tncms-block in-drawer"><div id="site-logo-2247114" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="74"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2247111" class="tncms-block in-drawer social-links"><div class="follow-links-2247111 default">
    
    <section id="block-2247111" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/","https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2247093" class="tncms-block hidden-md hidden-lg"><section id="block-2247093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2247093" class="search-form-container card clearfix text-center well">
    <form id="site-search-2247093" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2247093-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2247093-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2247093 .search-spinner { position: absolute; }
    #site-search-2247093 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2247093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2247093').submit();
        return false;
    });

    $('#site-search-2247093').on('submit', function(){
        if( $('#site-search-2247093-term').val() ){
            $('#site-search-2247093-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_logs"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="http://www.rollcallvotes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roll-call-votes">Roll Call Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/msu_mens_hockey"  class="nav-link tnt-section-msu-mens-hockey">MSU men's hockey</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/vikings"  class="nav-link tnt-section-vikings">Vikings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.uclick.com/client/mfpo/fcx/"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-crossword">Daily crossword</a>
                                </li><li>
                                    <a href="http://www.uclick.com/client/mfpo/tmjmf/"  target="_blank" rel="noopener" class="nav-link tnt-section-jumble-puzzle">Jumble puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mankatomagazine"  class="nav-link tnt-section-mankato-magazine">Mankato Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/mankato_magazine/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/mankato_magazine/departments"  class="nav-link tnt-section-departments">Departments</a>
                                </li><li>
                                    <a href="/mankato_magazine/features"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.minnesotawheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-minnesota-wheelz">Minnesota Wheelz</a>
                                </li><li>
                                    <a href="http://marketplace.mankatofreepress.com/mankato-mn/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/pet_memorials/"  class="nav-link tnt-section-pet-memorials">Pet Memorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalert"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href=" http://mankatofreepress.qrsite.com/esection.php?sect=156"  class="nav-link tnt-section-ask-the-expert">Ask the Expert</a>
                                </li><li>
                                    <a href="http://mankatofreepress.qrsite.com/esection.php?sect=144"  target="_blank" rel="noopener" class="nav-link tnt-section-community-business-directory">Community Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&amp;p=oi&amp;m=1128481045335&amp;sit=jafwgcwlb&amp;f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2245740" class="tncms-block"><section id="block-2245740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/subscriptions/faq/" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/textalert/" >
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota-valley-memories-book"  href="/site/minnesota_valley_memories.html" >
                    <span class="nav-label">Minnesota Valley Memories book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-newspaper-print-ads"  href="http://mankatofreepress.cnhi.newsmemory.com/marketplace.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Newspaper Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mankatofreepress "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Our View: Economy: Suspend federal gasoline tax
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=144317625125";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2245749" class="tncms-block cnhi-weather-widget"><div id="weather-2245749" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">-2&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="56001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2245749" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mankato, MN
                                
                                <small>(56001)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun early followed by cloudy skies this afternoon. High 9F. WNW winds shifting to S at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. A few flurries or snow showers possible. Low 8F. S winds shifting to W at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 13, 2022 @ 8:41 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=56001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2245746" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2247087" class="tncms-block"><div id="site-logo-2247087" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="74"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, February 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2245758" class="tncms-block"><div class="follow-links-2245758 pull-right">
    
    <section id="block-2245758" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac""http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2245758 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2245755" class="tncms-block cnhi-search"><section id="block-2245755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2245755" class="search-form-container card clearfix text-center ">
    <form id="site-search-2245755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2245755-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2245755-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2245755 .search-spinner { position: absolute; }
    #site-search-2245755 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2245755 { margin-bottom:0; }
        #site-search-2245755 .site-search-form { padding:0; }
        #site-search-2245755 #site-search-2245755-btn {
            outline: none;}
        #site-search-2245755 #site-search-2245755-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2245755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2245755').submit();
        return false;
    });

    $('#site-search-2245755').on('submit', function(){
        if( $('#site-search-2245755-term').val() ){
            $('#site-search-2245755-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2245761" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2247003" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2247090" class="tncms-block pediment"><section id="block-2247090" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-76901486-8adb-11ec-af5b-4b1c98779cb5" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-centerpiece tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-76901486-8adb-11ec-af5b-4b1c98779cb5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/area-businesses-alarmed-over-unemployment-fund-debate/article_76901486-8adb-11ec-af5b-4b1c98779cb5.html" class="tnt-asset-link"  aria-label="Area businesses alarmed over unemployment fund debate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Area businesses alarmed over unemployment fund debate"
                            class="img-responsive lazyload full default"
                            width="1750"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b0/fb0236f6-8b6f-11ec-a3a8-5f37ac88fe0e/6206b7810d405.image.jpg?crop=1750%2C984%2C0%2C100&resize=1750%2C984&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/area-businesses-alarmed-over-unemployment-fund-debate/article_76901486-8adb-11ec-af5b-4b1c98779cb5.html" class="tnt-asset-link" aria-label="Area businesses alarmed over unemployment fund debate">
        

        
            Area businesses alarmed over unemployment fund debate</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-be746f12-7fba-11ec-9015-27a0aa09a45d" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-be746f12-7fba-11ec-9015-27a0aa09a45d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/exhibit-focuses-on-displaced-europeans-arrival-in-area/article_be746f12-7fba-11ec-9015-27a0aa09a45d.html" class="tnt-asset-link"  aria-label="Exhibit focuses on displaced Europeans' arrival in area">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Exhibit focuses on displaced Europeans' arrival in area"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/5d/55dc9282-7fbe-11ec-8086-7fcbfd41a68a/61f319164e77d.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/exhibit-focuses-on-displaced-europeans-arrival-in-area/article_be746f12-7fba-11ec-9015-27a0aa09a45d.html" class="tnt-asset-link" aria-label="Exhibit focuses on displaced Europeans' arrival in area">
        

        
            Exhibit focuses on displaced Europeans' arrival in area</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3bff5d90-890a-11ec-bac9-37a46b01866f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3bff5d90-890a-11ec-bac9-37a46b01866f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/no-knock-warrants-almost-never-used-in-mankato-region/article_3bff5d90-890a-11ec-bac9-37a46b01866f.html" class="tnt-asset-link"  aria-label="No-knock warrants almost never used in Mankato region">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No-knock warrants almost never used in Mankato region"
                            class="img-responsive lazyload full default"
                            width="915"
                            height="515"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/ef/deff34f4-726f-11ec-82af-879175b25b4d/61dcc63fd3275.image.jpg?crop=915%2C515%2C0%2C262&resize=915%2C515&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/no-knock-warrants-almost-never-used-in-mankato-region/article_3bff5d90-890a-11ec-bac9-37a46b01866f.html" class="tnt-asset-link" aria-label="No-knock warrants almost never used in Mankato region">
        

        
            No-knock warrants almost never used in Mankato region</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-646739b2-8b97-11ec-9b10-171c7374a5e7" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-646739b2-8b97-11ec-9b10-171c7374a5e7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/civic-center-ice-plant-comes-in-663k-under-budget/article_646739b2-8b97-11ec-9b10-171c7374a5e7.html" class="tnt-asset-link"  aria-label="Civic center ice plant comes in $663K under budget">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Civic center ice plant comes in $663K under budget"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/27/427c3f42-8ba5-11ec-8a35-37466f8939ae/6152498d6ed7b.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/civic-center-ice-plant-comes-in-663k-under-budget/article_646739b2-8b97-11ec-9b10-171c7374a5e7.html" class="tnt-asset-link" aria-label="Civic center ice plant comes in $663K under budget">
        

        
            Civic center ice plant comes in $663K under budget</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2247081" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2246979" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246976" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" class="modal fullscreen in modal-image image-infographic modal-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" 
                    >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=1032%2C581 1035w"
                    sizes="100vw"
                    
                    width="1032"
                    height="581"
                    alt="Free Press logo"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" data-target=".caption-inner-modal-image-d956cbf6-e6f8-11e5-ae95-8b9b17869d28">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d956cbf6-e6f8-11e5-ae95-8b9b17869d28 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d956cbf6-e6f8-11e5-ae95-8b9b17869d28 img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f0da2136-8b7c-11ec-8b27-df2403ce0fc8" class="asset article-default"  data-url="https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A plan by Senate Democrats to suspend the federal gasoline tax until 2023 would reduce commuter traveling costs, undercut inflationary pressures and offer a look at oil company price gouging. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?crop=1032%2C542%2C0%2C19&resize=1032%2C542&order=crop%2Cresize">
            <meta itemprop="width" content="1032">
            <meta itemprop="height" content="542">
        </div>
        <meta itemprop="name" content="mankatofreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html" />
    <style>
                .asset-paging .direction {
                    color: #ad0002;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mankatofreepress.com\/tncms\/search\/mlt\/?origin=f0da2136-8b7c-11ec-8b27-df2403ce0fc8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f0da2136-8b7c-11ec-8b27-df2403ce0fc8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f0da2136-8b7c-11ec-8b27-df2403ce0fc8" class="asset-paging">
                <div id="paging-prev-f0da2136-8b7c-11ec-8b27-df2403ce0fc8" class="paging-link prev offset"></div>
                <div id="paging-next-f0da2136-8b7c-11ec-8b27-df2403ce0fc8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Our View: Economy: Suspend federal gasoline tax
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-13T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-13T05:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-13T05:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-13T05:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-13T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f0da2136-8b7c-11ec-8b27-df2403ce0fc8">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html%20%7C%20Our View: Economy: Suspend federal gasoline tax"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html&amp;summary=Our View: Economy: Suspend federal gasoline tax"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=760%2C428&amp;description=Our View: Economy: Suspend federal gasoline tax"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Our View: Economy: Suspend federal gasoline tax&amp;body=https://www.mankatofreepress.com/opinion/editorials/our-view-economy-suspend-federal-gasoline-tax/article_f0da2136-8b7c-11ec-8b27-df2403ce0fc8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-asset-presentation-infographic  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d956cbf6-e6f8-11e5-ae95-8b9b17869d28" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1032">
            <meta itemprop="height" content="581">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Free Press logo"
                            class="img-responsive lazyload full default"
                            width="1032"
                            height="581"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/95/d956cbf6-e6f8-11e5-ae95-8b9b17869d28/56e1cf4eacb12.image.jpg?resize=1032%2C581 1035w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>A plan by Senate Democrats to suspend the federal gasoline tax until 2023 would reduce commuter traveling costs, undercut inflationary pressures and offer a look at oil company price gouging.</p><p>It’s a solid plan, and Republicans should make it a bipartisan effort. It’s an issue that affects every American, and particularly those who live in Republican-represented rural areas where people have to drive further to work.</p><p>Sens. Mark Kelly of Arizona and Maggie Hassan of New Hampshire have proposed suspending the 18.4 cent per gallon federal gas tax in their Gas Price Relief Act. The plan would lower gas prices that have been averaging about $3.45 per gallon nationwide ($3.30 per gallon in Mankato) this year, up about a dollar a gallon since last year. Federal gas tax collections go into the Highway Trust Fund that helps build and repair roads and bridges. The Democrats’ plan would replace gas tax funds with general funds into the highway account. While that’s not ideal given federal deficit spending, the plan is temporary in nature and would therefore minimize fiscal pressure.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<p>While the big benefits would include lowering gas prices and tamping down inflation, it would also allow a kind of test period to see if overall prices fell by as much as the gas tax was reduced. If prices did not fall, it would be a tacit sign of oil company price gouging.</p><p>Such data would combine with President Joe Biden’s actions to put more emphasis and resources into investigating violations of federal anti-trust laws. The ability to see how gasoline retailers and refiners react to the gas tax removal would provide insight into whether the market is competitive or a monopoly.</p><p>The tax break would come a time when gas prices may likely rise due to demand from workers going back to their offices and workplaces as the omicron virus continues to wane.</p><p>Passage of the Gas Price Relief Act would show the country that once again, as it did with the infrastructure bill, Congress can work together for the good of all Americans.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2245446" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f0da2136-8b7c-11ec-8b27-df2403ce0fc8 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f0da2136-8b7c-11ec-8b27-df2403ce0fc8" method="post" action="/tncms/counter/editorial/f0da2136-8b7c-11ec-8b27-df2403ce0fc8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f0da2136-8b7c-11ec-8b27-df2403ce0fc8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>Why it matters: </h4>
                                                <p>Suspending the gas tax would make traveling cheaper, restrain inflation and allow regulators to investigate oil company pricing.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22tax%22#tncms-source=keyword" class="tag-tax label label-default" data-tncms-track-dmp='search: tax'>Tax</a>
            </li> <li>
                <a href="/search/?k=%22plan%22#tncms-source=keyword" class="tag-plan label label-default" data-tncms-track-dmp='search: plan'>Plan</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22refiner%22#tncms-source=keyword" class="tag-refiner label label-default" data-tncms-track-dmp='search: refiner'>Refiner</a>
            </li> <li>
                <a href="/search/?k=%22oil%20company%22#tncms-source=keyword" class="tag-oil-company label label-default" data-tncms-track-dmp='search: oil-company'>Oil Company</a>
            </li> <li>
                <a href="/search/?k=%22funds%22#tncms-source=keyword" class="tag-funds label label-default" data-tncms-track-dmp='search: funds'>Funds</a>
            </li> <li>
                <a href="/search/?k=%22gas%22#tncms-source=keyword" class="tag-gas label label-default" data-tncms-track-dmp='search: gas'>Gas</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>



<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->

<!-- Viafoura -->


<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>





<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1421"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>




                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2245443" class="tncms-block"><section id="block-2245443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245443 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2245443" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2245443" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2247009" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2247012" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2247015" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mankatofreepress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mankatofreepress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2247021" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2247018" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15575"></div>
<script src="//api.circularhub.com/15575/aca4cff208774bf4/circularhub_module.js"></script>
</div></div><div id="tncms-block-2245836" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2245710" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2245866" class="tncms-block"><section id="block-2245866" class="block emphasis-h4   " ><div class="block"><a href="https://www.mankatofreepress.com/best-of/#//" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/79cf0646-8920-11ec-9e8b-bfdfc23dd591.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2309872" class="tncms-block"><section id="block-2309872" class="block emphasis-h4   " ><div class="block"><a href="https://photos.mankatofreepress.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="180"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2245863" class="tncms-block"><section id="block-2245863" class="block emphasis-h4   " ><div class="block"><a href="https://www.ifoldsflip.com/t/196936-tv-week" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2245854" class="tncms-block"><section id="block-2245854" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245854 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                
                Join The Free Press expert source network
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                <button type="button" class="btn btn-primary  ">Click here</button>
            </a></div>
</article></section></div><div id="tncms-block-2245692" class="tncms-block"><section id="block-2245692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245692 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2245692" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2245692" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2245692" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2245692" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2245692" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ice-fishing-fight-results-in-assault-charge/article_b437e420-8866-11ec-a19b-d72f4dd960e5.html">Ice fishing fight results in assault charge</a></li><li><a href="/news/local_news/mankato-man-struck-after-fleeing-wrong-way-crash-in-burnsville/article_adcce908-8c1e-11ec-9423-03b8ad76b3a7.html">Mankato man struck after fleeing wrong-way crash in Burnsville</a></li><li><a href="/news/local_news/hwy-169-plan-completed-but-mndot-winces-at-the-price/article_7176724a-8853-11ec-a8cf-b7062e8291e3.html">Hwy 169 plan completed, but MnDOT winces at the price</a></li><li><a href="/news/local_news/new-racial-affinity-group-at-middle-school-weathers-online-uproar/article_d0245398-89de-11ec-bbaa-cfefad600ce1.html">New racial affinity group at middle school weathers online uproar</a></li><li><a href="/news/local_news/two-injured-after-pickup-rolls-off-snowy-icy-highway-169/article_ca46dc98-877c-11ec-998c-8f66110032bd.html">Two injured after pickup rolls off snowy, icy Highway 169</a></li><li><a href="/news/local_news/blue-earth-county-increases-campground-fees/article_8b08a2ac-88f6-11ec-9803-6b098086aa1d.html">Blue Earth County increases campground fees</a></li><li><a href="/news/local_news/stolen-classic-car-found-in-le-sueur-county-duos-storage-unit/article_9e473204-89e4-11ec-a823-4bc3eb248f35.html">Stolen classic car found in Le Sueur County duo's storage unit</a></li><li><a href="/sports/local_sports/margenthaler-thankful-to-get-team-home-safely/article_46693170-876b-11ec-b2c9-4312dbf825f1.html">Margenthaler thankful to get team home safely</a></li><li><a href="/news/local_news/new-blue-earth-vet-accepts-predecessors-business-giveaway/article_7cca3982-7f03-11ec-b174-93e6a4c7d386.html">New Blue Earth vet accepts predecessor's business giveaway</a></li><li><a href="/news/local_news/thill-head-of-visit-mankato-leaving-for-a-new-job/article_14abc116-8a90-11ec-abb6-fb275ea2702b.html">Thill, head of Visit Mankato, leaving for a new job</a></li></ul></div>
        
        
            <div id="images-2245692" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/makotah-vet-clinic/image_1905d938-8377-11ec-b39d-977170f9192e.html" class="tnt-asset-link"  aria-label="Makotah Vet Clinic">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Makotah Vet Clinic"
                            class="img-responsive lazyload full default"
                            width="1191"
                            height="1191"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/90/1905d938-8377-11ec-b39d-977170f9192e/61fd7eaa1e527.image.jpg?crop=1191%2C1191%2C275%2C0&resize=1191%2C1191&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/john-prine-tribute/image_8ac39110-88f8-11ec-8811-ab45f9a8fbf8.html" class="tnt-asset-link"  aria-label="John Prine Tribute">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Prine Tribute"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ac/8ac39110-88f8-11ec-8811-ab45f9a8fbf8/6202945d39752.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/governors-in-4-states-plan-for-end-to-school-mask-mandates/image_66873580-3488-5bcc-920b-a66d2348de65.html" class="tnt-asset-link"  aria-label="Governors in 4 states plan for end to school mask mandates">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governors in 4 states plan for end to school mask mandates"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/68/66873580-3488-5bcc-920b-a66d2348de65/6201af9bb4366.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/black-colleges-alarmed-by-bomb-threats-but-undeterred/image_a4a8e727-d3ca-5823-963d-911f3629b353.html" class="tnt-asset-link"  aria-label="Black colleges alarmed by bomb threats, but undeterred">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black colleges alarmed by bomb threats, but undeterred"
                            class="img-responsive lazyload ap-photo full default"
                            width="1151"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/4a/a4a8e727-d3ca-5823-963d-911f3629b353/61fafbfc7fccc.image.jpg?crop=1151%2C1151%2C324%2C0&resize=1151%2C1151&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wounded-healers-play-msu/image_f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd.html" class="tnt-asset-link"  aria-label="wounded healers play msu">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="wounded healers play msu"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/3a/f3a2a1dc-7ebf-11ec-851c-bb4cacb311bd/61f16fdb854c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/testing-the-waters/image_e0e55496-89ea-11ec-9a75-cf4a8d2e2954.html" class="tnt-asset-link"  aria-label="Testing the waters">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Testing the waters"
                            class="img-responsive lazyload full default"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0e55496-89ea-11ec-9a75-cf4a8d2e2954/62042ada4eb06.image.jpg?crop=1167%2C1167%2C304%2C0&resize=1167%2C1167&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/new-north-mankato-caribou/image_a602c380-796f-11ec-8091-43731a4b1e04.html" class="tnt-asset-link"  aria-label="New North Mankato Caribou">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New North Mankato Caribou"
                            class="img-responsive lazyload full default"
                            width="1108"
                            height="1108"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/60/a602c380-796f-11ec-8091-43731a4b1e04/61e884017f176.image.jpg?crop=1108%2C1108%2C380%2C0&resize=1108%2C1108&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tony-and-tina-3-jpg/image_8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f.html" class="tnt-asset-link"  aria-label="Tony and Tina 3.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tony and Tina 3.jpg"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/dd/8dde2ace-89f5-11ec-b5e2-7fbd2e6b0f6f/62043c9c2e9f1.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/purdue-cop-on-leave-amid-review-of-black-students-arrest/image_c415962d-64bb-5af1-ace9-e8407481d4d8.html" class="tnt-asset-link"  aria-label="Purdue cop on leave amid review of Black student's arrest">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Purdue cop on leave amid review of Black student's arrest"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/41/c415962d-64bb-5af1-ace9-e8407481d4d8/620693a2899eb.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mark-hanson-retiring/image_e0ec6318-882c-11ec-9467-db86f9428715.html" class="tnt-asset-link"  aria-label="Mark Hanson retiring">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Hanson retiring"
                            class="img-responsive lazyload full default"
                            width="1049"
                            height="1049"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/0e/e0ec6318-882c-11ec-9467-db86f9428715/62013eb2a52fd.image.jpg?crop=1049%2C1049%2C463%2C0&resize=1049%2C1049&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2245692" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mapo-hwy169-fly-through-animation/video_62a2aa18-8600-11ec-b09b-fb7db57ccc26.html" class="tnt-asset-link"  aria-label="MAPO Hwy169 Fly-Through Animation">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MAPO Hwy169 Fly-Through Animation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a2aa18-8600-11ec-b09b-fb7db57ccc26/61fd99165a2e0.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/this-is-where-most-of-the-us-supply-of-fentanyl-comes-from/video_6da03814-c3e6-5549-86c1-8cd034eb16ca.html" class="tnt-asset-link"  aria-label="This is where most of the US supply of fentanyl comes from">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This is where most of the US supply of fentanyl comes from"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/da/6da03814-c3e6-5549-86c1-8cd034eb16ca/62034741522ad.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/da/6da03814-c3e6-5549-86c1-8cd034eb16ca/62034741522ad.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/da/6da03814-c3e6-5549-86c1-8cd034eb16ca/62034741522ad.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/da/6da03814-c3e6-5549-86c1-8cd034eb16ca/62034741522ad.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/da/6da03814-c3e6-5549-86c1-8cd034eb16ca/62034741522ad.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/see-ted-cruzs-big-flip-on-jan-6-after-mcconnells-remark/video_dd001583-7cac-5150-a8ba-e6437a28942c.html" class="tnt-asset-link"  aria-label="See Ted Cruz's big flip on Jan. 6 after McConnell's remark">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See Ted Cruz's big flip on Jan. 6 after McConnell's remark"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d0/dd001583-7cac-5150-a8ba-e6437a28942c/62056ff714f6b.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/reporter-describes-what-happened-in-room-during-pences-trump-comments/video_e3083b0b-bd0d-51a3-9605-1c9cf41149d1.html" class="tnt-asset-link"  aria-label="Reporter describes what happened in room during Pence's Trump comments">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reporter describes what happened in room during Pence's Trump comments"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/30/e3083b0b-bd0d-51a3-9605-1c9cf41149d1/61fd9cc7063bd.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/st-peter-polar-plunge/video_043fa2e3-8ee6-5e61-8947-de4c4533580a.html" class="tnt-asset-link"  aria-label="St. Peter Polar Plunge">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Peter Polar Plunge"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/43/043fa2e3-8ee6-5e61-8947-de4c4533580a/61fed749d5fea.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/43/043fa2e3-8ee6-5e61-8947-de4c4533580a/61fed749d5fea.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/43/043fa2e3-8ee6-5e61-8947-de4c4533580a/61fed749d5fea.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/43/043fa2e3-8ee6-5e61-8947-de4c4533580a/61fed749d5fea.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/43/043fa2e3-8ee6-5e61-8947-de4c4533580a/61fed749d5fea.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/why-mike-pence-just-ruined-his-presidential-hopes/video_60ee57b6-25b2-57a4-8557-8b871a59d0e5.html" class="tnt-asset-link"  aria-label="Why Mike Pence just ruined his presidential hopes">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Mike Pence just ruined his presidential hopes"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/0e/60ee57b6-25b2-57a4-8557-8b871a59d0e5/62056f9a94e51.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/0e/60ee57b6-25b2-57a4-8557-8b871a59d0e5/62056f9a94e51.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/0e/60ee57b6-25b2-57a4-8557-8b871a59d0e5/62056f9a94e51.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/0e/60ee57b6-25b2-57a4-8557-8b871a59d0e5/62056f9a94e51.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/0e/60ee57b6-25b2-57a4-8557-8b871a59d0e5/62056f9a94e51.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/hear-mcconnells-reaction-to-rnc-censure/video_e6398910-2779-5221-96b9-1dcbc987b38a.html" class="tnt-asset-link"  aria-label="Hear McConnell's reaction to RNC censure">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear McConnell's reaction to RNC censure"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/63/e6398910-2779-5221-96b9-1dcbc987b38a/620346ebf2307.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/63/e6398910-2779-5221-96b9-1dcbc987b38a/620346ebf2307.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/63/e6398910-2779-5221-96b9-1dcbc987b38a/620346ebf2307.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/63/e6398910-2779-5221-96b9-1dcbc987b38a/620346ebf2307.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/63/e6398910-2779-5221-96b9-1dcbc987b38a/620346ebf2307.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/heres-why-dr-fauci-says-stealth-omicron-is-not-a-substantially-different-subvariant/video_47a9a5f6-a246-5d67-82c8-71f8b2e2641a.html" class="tnt-asset-link"  aria-label="Here's why Dr. Fauci says 'stealth' Omicron is not a 'substantially different' subvariant">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Here's why Dr. Fauci says 'stealth' Omicron is not a 'substantially different' subvariant"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a9a5f6-a246-5d67-82c8-71f8b2e2641a/61fc6bd323417.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a9a5f6-a246-5d67-82c8-71f8b2e2641a/61fc6bd323417.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a9a5f6-a246-5d67-82c8-71f8b2e2641a/61fc6bd323417.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a9a5f6-a246-5d67-82c8-71f8b2e2641a/61fc6bd323417.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a9a5f6-a246-5d67-82c8-71f8b2e2641a/61fc6bd323417.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/see-inside-sofi-stadium-the-futuristic-venue-that-will-host-this-years-super-bowl/video_24d3b515-198e-5858-b29a-12f2f4bcc270.html" class="tnt-asset-link"  aria-label="See inside SoFi Stadium, the futuristic venue that will host this year's Super Bowl">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See inside SoFi Stadium, the futuristic venue that will host this year's Super Bowl"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4d/24d3b515-198e-5858-b29a-12f2f4bcc270/6205701e18ce9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4d/24d3b515-198e-5858-b29a-12f2f4bcc270/6205701e18ce9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4d/24d3b515-198e-5858-b29a-12f2f4bcc270/6205701e18ce9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4d/24d3b515-198e-5858-b29a-12f2f4bcc270/6205701e18ce9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4d/24d3b515-198e-5858-b29a-12f2f4bcc270/6205701e18ce9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/deletespotify-goes-viral-after-joe-rogans-podcast-draws-criticism/video_5ac83e2b-10fa-5881-8f7b-01aafc253bd7.html" class="tnt-asset-link"  aria-label="'#DeleteSpotify' goes viral after Joe Rogan's podcast draws criticism">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'#DeleteSpotify' goes viral after Joe Rogan's podcast draws criticism"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/ac/5ac83e2b-10fa-5881-8f7b-01aafc253bd7/61f420f63c236.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/ac/5ac83e2b-10fa-5881-8f7b-01aafc253bd7/61f420f63c236.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/ac/5ac83e2b-10fa-5881-8f7b-01aafc253bd7/61f420f63c236.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/ac/5ac83e2b-10fa-5881-8f7b-01aafc253bd7/61f420f63c236.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/ac/5ac83e2b-10fa-5881-8f7b-01aafc253bd7/61f420f63c236.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2245692" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2246991" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246988" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2246997" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2245695" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mankatofreepress.js"></script>
</div></div><div id="tncms-block-2246994" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2247006" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2245482" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2245668" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mankatofreepress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2245668" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mankatofreepress_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082589?https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2245506" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2245491" class="tncms-block"><section id="block-2245491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mankatofreepress.com</strong><br>
    418 South Second Street<br>
    Mankato, MN 56001
    <br>
    
        <strong>Phone:</strong> (507) 625-4451<br>
        <strong>Email:</strong> <a href="mailto:editor@mankatofreepress.com">editor@mankatofreepress.com</a><br>
    
</address></section></div><div id="tncms-block-2245488" class="tncms-block"><section id="block-2245488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245488 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2245485" class="tncms-block"><section id="block-2245485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245485 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2245497" class="tncms-block padding-bottom"><section id="block-2245497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2245494" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2245503" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2245503"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Mankato Free Press</a>, 418 South Second Street Mankato, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/editorials","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f0da2136-8b7c-11ec-8b27-df2403ce0fc8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorials"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': ["price", "tax", "plan", "economics", "politics", "commerce", "refiner", "oil company", "funds", "gas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2245749').click(function(e){
                                        $('#weather-2245749 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Price','Engage:Tax','Engage:Plan','Engage:Economics','Engage:Politics','Engage:Commerce','Engage:Refiner','Engage:Oil Company','Engage:Funds','Engage:Gas'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>