
  








  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mankatofreepress.com/content/tncms/live/" />
<meta name="keywords" content="scott mackenthun, hunting, prague, contact, enthusiast, fish, tim riley, ken perrotte, transports, botany, zoology, motor vehicle, revetment, boat, bough, civilian conservation corps, fishing, duty, chauffeur" />
<meta name="news_keywords" content="scott mackenthun, hunting, prague, contact, enthusiast, fish, tim riley, ken perrotte, transports, botany, zoology, motor vehicle, revetment, boat, bough, civilian conservation corps, fishing, duty, chauffeur" />
<meta name="description" content="After a week of activities as part of the annual Association of Great Lakes Outdoor Writers conference, I may have to call Gaylord, Michigan, the perfect family getaway town." />
<meta name="author" content="Scott Mackenthun Special to The Free Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mackenthun: Guided fishing trip tests duties as chauffeur" />
<meta property="og:description" content="After a week of activities as part of the annual Association of Great Lakes Outdoor Writers conference, I may have to call Gaylord, Michigan, the perfect family getaway town." />
<meta property="og:site_name" content="Mankato Free Press" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="144317625125" />
<meta property="article:publisher" content="https://www.facebook.com/MankatoFreePress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Mankatonews" />
<meta name="twitter:image:alt" content="Mackenthun trout photo1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084149"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552262 .list-unstyled { margin: 0; } #weather-1552262 span { display: block; } #weather-1552262 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552262 .icon { position: relative; } #weather-1552262 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1552262 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1552262 .cond { opacity: 0.7; } #weather-1552262 .current-conditions { float: left; height: 24px; } #weather-1552262 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1552262 .icon { margin-top: 4px; } #site-top-nav #weather-1552262 .temp { line-height: 36px; } #weather-1552262 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1552262 .current-conditions { padding-top: 11px; } #weather-1552262 .city-title { padding-top: 5px; } #weather-1552262 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552262 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552262 .weather-expanded small { opacity: 0.5; } #weather-1552262 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552262 .zip-update { width: 75px; } #weather-1552262 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552262 .zip-update-link:hover { color: #777; } #tncms-block-1552261 .tnt-prop-img { max-width: 350px; } .follow-links-1552260 li { margin-right: 1px; padding: 0; } .follow-links-1552260 li a, .follow-links-1552260 li a:focus, .follow-links-1552260 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552260 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552260 li a.fs,.follow-links-1552260 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552260 li a.fb,.follow-links-1552260 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552260 li a.tw,.follow-links-1552260 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552260 li a.is,.follow-links-1552260 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552264 .tnt-prop-img { max-width: 350px; } #tncms-block-1621099 .tnt-prop-img { max-width: 360px; } #tncms-block-1621058 .tnt-prop-img { max-width: 1000px; } #block-1549953 .most-popular .tab-text { display: none; } #block-1549953 .most-popular .active .tab-text { display: inline; } #block-1825869 .card-panel { border: 5px solid; } #block-1825869 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825869 .card-panel { border-color: #ccc; } #block-1825869 .sticker { background-color: #cccccc; } #block-1825869 .card-panel .panel-body { padding-top: 60px; } #block-1825869 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825869.block { margin-bottom: 0 !important; } #tncms-block-1552265 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Scott Mackenthun\nSpecial to The Free Press","presentation":null,"start_hour":"04","id":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","app":"editorial","ga_page":"\/sports\/local_sports\/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":392},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mankatofreepress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":76,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","asset_headline":"Mackenthun: Guided fishing trip tests duties as chauffeur","asset_byline":"By Scott Mackenthun\nSpecial to The Free Press\n","asset_pub_date":"09\/26\/2021","asset_pub_time":"4:45 am","asset_canonical":"https:\/\/www.mankatofreepress.com\/sports\/local_sports\/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur\/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html","asset_tag_1":"scott mackenthun","asset_tag_2":"hunting","asset_tag_3":"prague","asset_tag_4":"contact","asset_tag_5":"enthusiast","asset_tag_6":"fish","asset_tag_7":"tim riley","asset_tag_8":"ken perrotte","asset_tag_9":"transports","asset_tag_10":"botany","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/impressions.js?_dc=1632677713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/traffic.js?_dc=1632634512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/settings.js?_dc=1612969755"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350966"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082589?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mankatofreepress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825869"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mackenthun: Guided fishing trip tests duties as chauffeur | Local Sports | mankatofreepress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e3c664a-6153-11e5-b348-c759c7638fa0.png" />
    
        <link rel="amphtml" href="https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Mackenthun: Guided fishing trip tests duties as chauffeur | Local Sports | mankatofreepress.com" href="http://www.mankatofreepress.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jgs01ZL3xJpLcvZvENzUZ3tu0rUxnSNfW_auJgMn0zDpTNIb0gmfIri",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hjtVdcMVFA-bSjbSYZUOgl0fuzxQcRCFaSqyqb4pclscoMzC9b0YzRAP64agDYwUM6BTbBJag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gPB2IbgP99wJA8pgYEFfzqMMNViDTw0FizqXeYtQmaE" />
<script async src='https://tag.simpli.fi/sifitag/d7658030-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mankatofreepress',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5&amp;service=onstop" async></script>

<meta name="vf:container_id" content="91ae731e-1c7e-11ec-ae48-53ad1b9575d6" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-91ae731e-1c7e-11ec-ae48-53ad1b9575d6  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mankatofreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Scott+Mackenthun%0ASpecial+to+The+Free+Press&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=91ae731e-1c7e-11ec-ae48-53ad1b9575d6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=392&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mankatofreepress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=76&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=91ae731e-1c7e-11ec-ae48-53ad1b9575d6&amp;asset_headline=Mackenthun%3A+Guided+fishing+trip+tests+duties+as+chauffeur&amp;asset_byline=By+Scott+Mackenthun%0ASpecial+to+The+Free+Press%0A&amp;asset_pub_date=09%2F26%2F2021&amp;asset_pub_time=4%3A45+am&amp;asset_canonical=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmackenthun-guided-fishing-trip-tests-duties-as-chauffeur%2Farticle_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html&amp;asset_tag_1=scott+mackenthun&amp;asset_tag_2=hunting&amp;asset_tag_3=prague&amp;asset_tag_4=contact&amp;asset_tag_5=enthusiast&amp;asset_tag_6=fish&amp;asset_tag_7=tim+riley&amp;asset_tag_8=ken+perrotte&amp;asset_tag_9=transports&amp;asset_tag_10=botany&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mankatofreepress.com",
  secureDomain: "mankatofreepress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M73HNL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M73HNL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mankatofreepress.com/users/admin/contribute/article/?assetid=91ae731e-1c7e-11ec-ae48-53ad1b9575d6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mankatofreepress.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mankatofreepress.com/tncms/admin/editorial-asset/?edit=91ae731e-1c7e-11ec-ae48-53ad1b9575d6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_logs"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="http://www.rollcallvotes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roll-call-votes">Roll Call Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/msu_mens_hockey"  class="nav-link tnt-section-msu-mens-hockey">MSU men's hockey</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/vikings"  class="nav-link tnt-section-vikings">Vikings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.uclick.com/client/mfpo/fcx/"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-crossword">Daily crossword</a>
                                </li><li>
                                    <a href="http://www.uclick.com/client/mfpo/tmjmf/"  target="_blank" rel="noopener" class="nav-link tnt-section-jumble-puzzle">Jumble puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mankatomagazine"  class="nav-link tnt-section-mankato-magazine">Mankato Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/mankato_magazine/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/mankato_magazine/departments"  class="nav-link tnt-section-departments">Departments</a>
                                </li><li>
                                    <a href="/mankato_magazine/features"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.minnesotawheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-minnesota-wheelz">Minnesota Wheelz</a>
                                </li><li>
                                    <a href="http://marketplace.mankatofreepress.com/mankato-mn/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/pet_memorials/"  class="nav-link tnt-section-pet-memorials">Pet Memorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalert"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href=" http://mankatofreepress.qrsite.com/esection.php?sect=156"  class="nav-link tnt-section-ask-the-expert">Ask the Expert</a>
                                </li><li>
                                    <a href="http://mankatofreepress.qrsite.com/esection.php?sect=144"  target="_blank" rel="noopener" class="nav-link tnt-section-community-business-directory">Community Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&amp;p=oi&amp;m=1128481045335&amp;sit=jafwgcwlb&amp;f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=144317625125";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552251" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592842" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552262" class="tncms-block cnhi-weather-widget"><div id="weather-1552262" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1552262" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mankato, MN
                                
                                 <small>(56001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 86F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 26, 2021 @ 12:25 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552240" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552261" class="tncms-block a"><section id="block-1552261" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/f7b0edaa-32d4-11e8-bdeb-07c405f7d470.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""></a></div></section></div><div id="tncms-block-1552244" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving South-Central Minnesota</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552260" class="tncms-block"><div class="follow-links-1552260 pull-right">
    
    <section id="block-1552260" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac""http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552260 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552259" class="tncms-block cnhi-search"><section id="block-1552259" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552259" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552259" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552259-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552259-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552259 .search-spinner { position: absolute; }
    #site-search-1552259 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552259 { margin-bottom:0; }
        #site-search-1552259 .site-search-form { padding:0; }
        #site-search-1552259 #site-search-1552259-btn {
            outline: none;}
        #site-search-1552259 #site-search-1552259-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552259-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552259').submit();
        return false;
    });

    $('#site-search-1552259').on('submit', function(){
        if( $('#site-search-1552259-term').val() ){
            $('#site-search-1552259-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701246" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1552268" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552264" class="tncms-block"><section id="block-1552264" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/subscriptions/faq/" >
                    <span class="nav-label">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/textalert/" >
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota-valley-memories-book"  href="/site/minnesota_valley_memories.html" >
                    <span class="nav-label">Minnesota Valley Memories book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-newspaper-print-ads"  href="http://mankatofreepress.cnhi.newsmemory.com/marketplace.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Newspaper Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mankatofreepress "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567714" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1552243" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549943" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" class="carousel-inner"><div  class="item photo-a7112456-1d94-11ec-8683-bfcda7c25b76">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mackenthun: Guided fishing trip tests duties as chauffeur","url":"/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html","uuid":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900"
                    
                    alt="Mackenthun trout photo1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" data-target=".caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal collapse in"><div class="caption-text"><p>Tim Riley (front) positions his drift boat in the Manistee River while Ken Perrotte strips in his wet fly.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-076c07ac-1349-11e4-815e-0019bb2963f4-asset-a7112456-1d94-11ec-8683-bfcda7c25b76" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">Scott Mackenthun, special to The Free Press
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-031d2740-1d95-11ec-9f90-374b6080e7ad">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mackenthun: Guided fishing trip tests duties as chauffeur","url":"/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html","uuid":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900"
                    
                    alt="Mackenthun trout photo2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" data-target=".caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal collapse in"><div class="caption-text"><p>A native brook trout fell to Ken Perrotte’s ‘Michigan Wet Skunk’ fly on a recent fly fishing excursion near Gaylord, Michigan.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-076c07ac-1349-11e4-815e-0019bb2963f4-asset-031d2740-1d95-11ec-9f90-374b6080e7ad" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">Scott Mackenthun, special to The Free Press
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="asset article-default"  data-url="https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="After a week of activities as part of the annual Association of Great Lakes Outdoor Writers conference, I may have to call Gaylord, Michigan, the perfect family getaway town. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="mankatofreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" />
    <style>
                .asset-paging .direction {
                    color: #ad0002;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mankatofreepress.com\/tncms\/search\/mlt\/?origin=91ae731e-1c7e-11ec-ae48-53ad1b9575d6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="asset-paging">
                <div id="paging-prev-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="paging-link prev offset"></div>
                <div id="paging-next-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mackenthun: Guided fishing trip tests duties as chauffeur
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">By Scott Mackenthun
Special to The Free Press
</a></span>
                
                    <div id="author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-076c07ac-1349-11e4-815e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chad Courrier"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/27b9bc5eaa78e8edf0f6b3e4a1454ddb?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Courrier</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ccourrier@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-91ae731e-1c7e-11ec-ae48-53ad1b9575d6').popover({
                            content: $('#author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-26T04:45:00-05:00" class="tnt-date asset-date text-muted">
            Sep 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-26T04:45:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-26T04:45:00-05:00">
    <meta itemprop="datePublished" content="2021-09-26T04:45:00-05:00">
    <meta itemprop="dateModified" content="2021-09-26T04:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="carousel-inner"><div  class="item photo-a7112456-1d94-11ec-8683-bfcda7c25b76">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mackenthun: Guided fishing trip tests duties as chauffeur","url":"/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html","uuid":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a7112456-1d94-11ec-8683-bfcda7c25b76" data-instance="#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" data-target="#photo-carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900"
                    
                    alt="Mackenthun trout photo1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 collapse in"><div class="caption-text"><p>Tim Riley (front) positions his drift boat in the Manistee River while Ken Perrotte strips in his wet fly.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-076c07ac-1349-11e4-815e-0019bb2963f4-asset-a7112456-1d94-11ec-8683-bfcda7c25b76" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">Scott Mackenthun, special to The Free Press
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-031d2740-1d95-11ec-9f90-374b6080e7ad">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mackenthun: Guided fishing trip tests duties as chauffeur","url":"/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html","uuid":"91ae731e-1c7e-11ec-ae48-53ad1b9575d6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-031d2740-1d95-11ec-9f90-374b6080e7ad" data-instance="#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal" data-target="#photo-carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900"
                    
                    alt="Mackenthun trout photo2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/31/031d2740-1d95-11ec-9f90-374b6080e7ad/614e6934ba26a.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 collapse in"><div class="caption-text"><p>A native brook trout fell to Ken Perrotte’s ‘Michigan Wet Skunk’ fly on a recent fly fishing excursion near Gaylord, Michigan.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-076c07ac-1349-11e4-815e-0019bb2963f4-asset-031d2740-1d95-11ec-9f90-374b6080e7ad" class="tnt-byline asset-byline"  ><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">Scott Mackenthun, special to The Free Press
<!--p:IMC Image Credit--></a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="91ae731e-1c7e-11ec-ae48-53ad1b9575d6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html%20%7C%20Mackenthun: Guided fishing trip tests duties as chauffeur"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html&amp;summary=Mackenthun: Guided fishing trip tests duties as chauffeur"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/71/a7112456-1d94-11ec-8683-bfcda7c25b76/614e68f73df4d.image.jpg?resize=760%2C570&amp;description=Mackenthun: Guided fishing trip tests duties as chauffeur"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Mackenthun: Guided fishing trip tests duties as chauffeur&amp;body=https://www.mankatofreepress.com/sports/local_sports/mackenthun-guided-fishing-trip-tests-duties-as-chauffeur/article_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>After a week of activities as part of the annual Association of Great Lakes Outdoor Writers conference, I may have to call Gaylord, Michigan, the perfect family getaway town.</p><p>There were places to hike, bike, paddle, ski and get outside. For our family, and for this group of outdoor communicators, the great outdoors were the draw to the area. Whether it was visiting the local restored elk herd and hearing September bull bugles far from the Rocky Mountains, the trips to nearby Lake Michigan or Lake Huron, going on a stroll through acres and acres of public forests for grouse and woodcock, or a rafting trip down the Sturgeon River, there was something to satisfy every individual’s unique interests outdoors.</p><p>My first day in Gaylord found me up early and heading south down Interstate 75 in the pitch black of the early morning with AGLOW president and Virginia-based outdoor writer Ken Perrotte. Ken and I used the hour drive to catch up since our last telephone conversation and talk about trips to come and the excitement for events during the weeklong conference.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>With a fishing guide meeting us at a popular Civilian Conservation Corps campsite, we did our best to be not just on time, but early, especially since the minutes might be invaluable with Ken needing to return to Gaylord for presidential duties.</p><p>This was as close as this scribe may come to Secret Service duties. My assignment was to get Ken down and back safely and on time.</p><p>We wove through red pine and jack pine in the Pere Marquette state forest. As we neared our river rendezvous, a black shadow crossed the road, medium in size but distinctly feline in appearance. We slowed to a halt, rolled down windows, and strained our eyes into a stand of trees near a small cottage on a lake.</p><p>A small bobcat glanced back, symbolic of the wilderness that surrounded us.</p><p>We continued on a few more miles until we found the campsite. Three vehicles with drift boats on trailers were dropping their loads into the Manistee River, preparing for a day with six outdoor communicators. Leading the trio was Tim Riley, owner and operator of River Valley Adventures.</p><p>“You guys my writers?” Tim asked. “Yes sir,” was our response.</p><p>Being first to the access has its advantages. With a pair of clients ready to fish, Tim took Ken and I and we proceeded upstream to get an early start. The float should take around four hours, but Tim could speed up things with some oaring through slow stretches.</p><p>We loaded Riley’s fiberglass Hyde drift boat and prepared to shove off. With the nights cooling off and fall settling in, aquatic insect hatches had slowed and the peak of the grasshopper bite was long gone.</p><p>Streamer and wet fly stripping on nine-foot, 5-weight rods would be the morning order, and not just any flies but those which rose to prominence in the Great Lakes state.</p><p>Sitting in front of the boat, I’d get first crack at fresh water with a popular articulated streamer, the circus peanut. Originally designed and popularized by Traverse, Michigan, fly anglers Russ Madden and Kelly Galloup, the circus peanut’s marabou body and rubber legs ripple through the water.</p><p>On the stern of the boat, Ken would throw Earl Madsen’s Michigan Wet Skunk, a wet fly true in color to its namesake and whose pulsing rubber legs on a chenille body would look like a stonefly free floating downstream.</p><p>Tim oared us to mid-channel, and we began working our flies into cover. Fallen trees, occasional rocks and submerged vegetation edges held brook and brown trout as the sun rose and the morning’s fog burned off.</p><p>A few undercut banks held fish near alder overhangs or at private canoe put-outs, and Tim pointed out a few CCC era cedar bough revetments that were still holding fish against their dark, stained exteriors and were holding banks up nearly 100 years later.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1549889" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>It didn’t take long for the first fish, a plucky brown trout, to latch on to my circus peanut. With fish in net, Ken and I rushed to snap a few photos while Tim held the fish in the water until we were ready for the pictures.</p><p>Tim seemed surprised at our scramble for photography, so I explained. “In our line of work, a bird in the hand is worth two in the bush. It’s always the kiss of death to release the first fish unphotographed on a trip; that seems to guarantee you won’t catch another. What if this was our last fish?”</p><p>Tim smiled and understood, then responded. “But in my line of work, what kind of guide would I be if this was the only fish you caught?”</p><p>The rest of the morning, each fish was Tim’s running joke; we’d best get some more pictures as who knew if that might be the last fish we caught!</p><p>It didn’t take much conversing to learn that Tim is a prolific Michigan outdoorsman. He’s an avid waterfowler with a passion for decoy collecting, an ice angler and darkhouse spearer, handy with a double shotgun behind his dogs guiding clients to grouse and woodcock, and had just finished taking his daughter on a successful youth deer hunt where she harvested a gorgeous spike buck.</p><p>The morning ticked away with Tim helping retie a handful of flies from writers’ wayward casts, cheerfully unhooking fish, picking out tangled rod tips, and spinning yarns of past trips with clients and cherished time with family and friends outdoors.</p><p>He slowed the boat through prime waters, oared through some pedestrian straightaways, instructed casters on right and left bank and the best-looking lies, and dropped the Hyde drift boat’s rolling anchor on in-floor pulleys when we needed a moment to get unsnagged, change out who fished up front, or to make a plan.</p><p>If we weren’t spoiled enough in such good company and with such good fishing, Ken and Tim spotted a giant 10-point whitetail deer buck feeding lazily on an upcoming bend.</p><p>It was a public land giant standing on the near bank of state forest land. We whispered to each other to get cameras ready as we approached slowly in silence.</p><p>The buck eyed us cautiously, but stuck around, alternating between watching us and ripping up mouthfuls of fresh grass. Eventually he became disinterested and wandered gradually out of sight, but not without leaving a lasting impression of the remarkable bounty of Michigan public land resources.</p><p>We pulled into the take-out spot on schedule but up against the late morning clock and the harsh high sun slowing down the bite.</p><p>“Everybody wants to fish the holy water,” Tim explained, speaking of the famous Au Sable River nearby that used to have a native grayling population and is the birthplace of Trout Unlimited, “but this is where the guides go. I do think the fishing is a little better here.”</p><p>Squared away with Tim, Ken and I wished him well, before I resumed Secret Service chauffeur duties and turned the car north, back through the winding pines.</p><p>President Perrotte was on time to deliver his opening address.</p><p><em>Scott Mackenthun is an outdoors enthusiast who has been writing about hunting and fishing since 2005. He resides in New Prague and may be contacted at <a href="mailto:scott.mackenthun@gmail.com">scott.mackenthun@gmail.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1995993" class="tncms-block"><div style="margin-bottom:20px">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7fc783ce7579aafee4e0dc84a39b1054" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/7fc783ce7579aafee4e0dc84a39b1054" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7fc783ce7579aafee4e0dc84a39b1054');"></iframe>
</div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="91ae731e-1c7e-11ec-ae48-53ad1b9575d6" method="post" action="/tncms/counter/editorial/91ae731e-1c7e-11ec-ae48-53ad1b9575d6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="91ae731e-1c7e-11ec-ae48-53ad1b9575d6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22scott%20mackenthun%22#tncms-source=keyword" class="tag-scott-mackenthun label label-default" data-tncms-track-dmp='search: scott-mackenthun'>Scott Mackenthun</a>
            </li> <li>
                <a href="/search/?k=%22hunting%22#tncms-source=keyword" class="tag-hunting label label-default" data-tncms-track-dmp='search: hunting'>Hunting</a>
            </li> <li>
                <a href="/search/?k=%22prague%22#tncms-source=keyword" class="tag-prague label label-default" data-tncms-track-dmp='search: prague'>Prague</a>
            </li> <li>
                <a href="/search/?k=%22contact%22#tncms-source=keyword" class="tag-contact label label-default" data-tncms-track-dmp='search: contact'>Contact</a>
            </li> <li>
                <a href="/search/?k=%22enthusiast%22#tncms-source=keyword" class="tag-enthusiast label label-default" data-tncms-track-dmp='search: enthusiast'>Enthusiast</a>
            </li> <li>
                <a href="/search/?k=%22fish%22#tncms-source=keyword" class="tag-fish label label-default" data-tncms-track-dmp='search: fish'>Fish</a>
            </li> <li>
                <a href="/search/?k=%22tim%20riley%22#tncms-source=keyword" class="tag-tim-riley label label-default" data-tncms-track-dmp='search: tim-riley'>Tim Riley</a>
            </li> <li>
                <a href="/search/?k=%22ken%20perrotte%22#tncms-source=keyword" class="tag-ken-perrotte label label-default" data-tncms-track-dmp='search: ken-perrotte'>Ken Perrotte</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22revetment%22#tncms-source=keyword" class="tag-revetment label label-default" data-tncms-track-dmp='search: revetment'>Revetment</a>
            </li> <li>
                <a href="/search/?k=%22boat%22#tncms-source=keyword" class="tag-boat label label-default" data-tncms-track-dmp='search: boat'>Boat</a>
            </li> <li>
                <a href="/search/?k=%22bough%22#tncms-source=keyword" class="tag-bough label label-default" data-tncms-track-dmp='search: bough'>Bough</a>
            </li> <li>
                <a href="/search/?k=%22civilian%20conservation%20corps%22#tncms-source=keyword" class="tag-civilian-conservation-corps label label-default" data-tncms-track-dmp='search: civilian-conservation-corps'>Civilian Conservation Corps</a>
            </li> <li>
                <a href="/search/?k=%22fishing%22#tncms-source=keyword" class="tag-fishing label label-default" data-tncms-track-dmp='search: fishing'>Fishing</a>
            </li> <li>
                <a href="/search/?k=%22duty%22#tncms-source=keyword" class="tag-duty label label-default" data-tncms-track-dmp='search: duty'>Duty</a>
            </li> <li>
                <a href="/search/?k=%22chauffeur%22#tncms-source=keyword" class="tag-chauffeur label label-default" data-tncms-track-dmp='search: chauffeur'>Chauffeur</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>



<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->

<!-- Viafoura -->


<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>





<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1421"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>




                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-076c07ac-1349-11e4-815e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chad Courrier"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/27b9bc5eaa78e8edf0f6b3e4a1454ddb?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Courrier</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ccourrier@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-076c07ac-1349-11e4-815e-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=076c07ac-1349-11e4-815e-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Chad Courrier" data-description="Whenever Chad Courrier posts new content, you'll get an email delivered to your inbox with a link." data-name="Chad Courrier notification" data-author-id="076c07ac-1349-11e4-815e-0019bb2963f4" data-user-url="https://www.mankatofreepress.com/users/">
        <i class="fas tnt-star"></i> Follow Chad Courrier
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mankatofreepress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mankatofreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmackenthun-guided-fishing-trip-tests-duties-as-chauffeur%2Farticle_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mankatofreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmackenthun-guided-fishing-trip-tests-duties-as-chauffeur%2Farticle_91ae731e-1c7e-11ec-ae48-53ad1b9575d6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702600" class="tncms-block"><section id="block-1702600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702600 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702600" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702600" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1552242" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1550032" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1552246" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mankatofreepress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mankatofreepress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910748" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1552249" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1644009" class="tncms-block cnhi-obits-title"><section id="block-1644009" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1644009 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1644009-12028122-36a9-5fa4-aa42-903edef71089" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12028122-36a9-5fa4-aa42-903edef71089 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/grace-miller-1083344627" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Miller, Grace"
                    class="img-responsive lazyload  letterbox default"
                    width="821"
                    height="1055"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/20/12028122-36a9-5fa4-aa42-903edef71089/614f83e82436f.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/grace-miller-1083344627" class="tnt-asset-link">
        

        
            Miller, Grace</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-f39c6b0d-3fc4-501c-915c-27dd0153f495" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f39c6b0d-3fc4-501c-915c-27dd0153f495 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/peter-hemp-1083344633" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HEMP, Peter Mar 15, 1952 - Jan 23, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="629"
                    height="810"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/39/f39c6b0d-3fc4-501c-915c-27dd0153f495/614f83e8b6286.preview.jpg?resize=200%2C258" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/peter-hemp-1083344633" class="tnt-asset-link">
        

        
            HEMP, Peter Mar 15, 1952 - Jan 23, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-6a1caba6-f256-5369-b4e3-c9cbff737308" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/edwin-zabel-1083344632" class="tnt-asset-link">
        

        
            Zabel, Edwin</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Edwin "Jim" Zabel, 91, of Albert Lea, passed away on Wednesday, September 22, 2021. A Visitation will be held from 5-7PM on Thursday, September 30, 2021 at Bayview/Freeborn Funeral Home of Albert Lea, MN. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-b855939b-4e59-5f7e-9213-5a16a8837bbd" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b855939b-4e59-5f7e-9213-5a16a8837bbd media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/dennis-sellner-1083344631" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SELLNER, Dennis Oct 1, 1939 - Sep 23, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="532"
                    height="684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/85/b855939b-4e59-5f7e-9213-5a16a8837bbd/614f83e95425f.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/dennis-sellner-1083344631" class="tnt-asset-link">
        

        
            SELLNER, Dennis Oct 1, 1939 - Sep 23, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1644009-42433da6-ab9f-55fd-9aa2-a1de8c1932d0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42433da6-ab9f-55fd-9aa2-a1de8c1932d0 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/judy-kozan-1083344630" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kozan, Judy"
                    class="img-responsive lazyload  letterbox default"
                    width="597"
                    height="768"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/24/42433da6-ab9f-55fd-9aa2-a1de8c1932d0/614f83e9bb269.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/judy-kozan-1083344630" class="tnt-asset-link">
        

        
            Kozan, Judy</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1621099" class="tncms-block"><section id="block-1621099" class="block emphasis-h4   " ><div class="block"><a href="https://www.mankatofreepress.com/best-of" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e2430a8e-d5f6-11eb-b698-6bcf2770a161.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e2430a8e-d5f6-11eb-b698-6bcf2770a161.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e2430a8e-d5f6-11eb-b698-6bcf2770a161.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e2430a8e-d5f6-11eb-b698-6bcf2770a161.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e2430a8e-d5f6-11eb-b698-6bcf2770a161.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="90"
                alt=""></a></div></section></div><div id="tncms-block-1549951" class="tncms-block">




















<div class="blox-html-asset">
			

			
            			
        			<p>
<a href="http://photos.mankatofreepress.com/" target="_blank">
<img src=https://static.cnhionline.com/mankatofreepress/SmugMugBig.jpg>
</a>
</p>
    			
    		</div>
		</div><div id="tncms-block-1621058" class="tncms-block"><section id="block-1621058" class="block emphasis-h4   " ><div class="block"><a href="https://www.ifoldsflip.com/t/196936-tv-week" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="250"
                alt=""></a></div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "><div id="tncms-block-1116935" class="tncms-block"><section id="block-1116935" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1116935 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                
                Join The Free Press expert source network
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                <button type="button" class="btn btn-primary  ">Click here</button>
            </a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623306" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1549953" class="tncms-block"><section id="block-1549953" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1549953 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1549953" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1549953" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1549953" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1549953" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1549953" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/former-wells-banker-charged-with-theft/article_cb008260-1bca-11ec-b51b-3be2f3eb4b49.html">Former Wells banker charged with theft</a></li><li><a href="/news/local_news/update-death-is-fourth-suspected-fatal-overdose/article_538f2da6-1af0-11ec-9c70-63b33e520d19.html">UPDATE: Death is fourth suspected fatal overdose</a></li><li><a href="/news/local_news/woman-serously-injured-in-highway-14-crash/article_e8d2c45c-1e08-11ec-99c4-ffe3bf9e8cf7.html">Woman serously injured in Highway 14 crash</a></li><li><a href="/news/local_news/local-teen-leaves-hospital-in-time-to-see-fatally-ill-father/article_b7f70690-1a25-11ec-a4db-8f30e2f30c2a.html">Local teen leaves hospital in time to see fatally ill father</a></li><li><a href="/news/local_news/pardoned-man-accused-of-another-child-sex-assault/article_a79ddc86-1be4-11ec-af73-d716ebcb6f29.html">Pardoned man accused of another child sex assault</a></li><li><a href="/news/local_news/update-waseca-county-resident-dies-mankato-school-closed/article_1885ed18-1d5b-11ec-af39-f3fa809ccf9b.html">UPDATE: Waseca County resident dies, Mankato school closed</a></li><li><a href="/news/local_news/a-mystery-half-dollars-left-at-mankato-home-anonymously-for-years/article_e02d633a-175e-11ec-9c87-a37b7089cb96.html">A mystery: Half dollars left at Mankato home anonymously for years</a></li><li><a href="/news/local_news/charges-officer-hurt-in-high-speed-wrong-way-chase/article_faca276a-1a2d-11ec-be50-f74654f4e41c.html">Charges: Officer hurt in high-speed, wrong-way chase</a></li><li><a href="/news/local_news/man-gets-time-served-in-child-sex-assault/article_7734d13c-1b2e-11ec-9111-4303b3378bdf.html">Man gets time served in child sex assault</a></li><li><a href="/news/local_news/man-sentenced-for-unemployment-fraud/article_be6c15d4-1a38-11ec-85e5-d361f27a2d9b.html">Man sentenced for unemployment fraud</a></li></ul></div>
        
        
            <div id="images-1549953" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/grain-spill-in-new-roundabout/image_8e750018-1d7e-11ec-9918-233a106c258c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grain spill in new roundabout"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="999"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/e7/8e750018-1d7e-11ec-9918-233a106c258c/614e458bc91e4.image.jpg?crop=999%2C999%2C537%2C0&resize=999%2C999&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/search-for-gabby-petitos-boyfriend-turns-up-empty-handed/image_a78717f5-8879-5360-bd00-25dfaabf31a1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Search for Gabby Petito's boyfriend turns up empty-handed"
                            class="img-responsive lazyload ap-photo full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/a/78/a78717f5-8879-5360-bd00-25dfaabf31a1/61465428126e9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kian-olsons-father/image_dc97f416-1a5f-11ec-90c8-1b2993cd36d9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kian Olson's father"
                            class="img-responsive lazyload full default"
                            width="1305"
                            height="1305"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/c9/dc97f416-1a5f-11ec-90c8-1b2993cd36d9/614907fc8a1df.image.jpg?crop=1305%2C1305%2C0%2C141&resize=1305%2C1305&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/fbi-searches-florida-home-of-gabby-petitos-boyfriend/image_fb159f31-fb35-5d4e-996e-8137b8ad20e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FBI searches Florida home of Gabby Petito's boyfriend"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/b1/fb159f31-fb35-5d4e-996e-8137b8ad20e4/6146490d647d1.image.jpg?crop=1080%2C1080%2C419%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7" 
                    >
                
                    <a href="/news/local_news/mayo-madison-east-rendering-daytime/image_b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mayo Madison East rendering daytime"
                            class="img-responsive lazyload full default"
                            width="914"
                            height="914"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/3e/b3e1645a-1be3-11ec-b6b7-a7f8c1a0d6a7/614b92051aa0b.image.jpg?crop=914%2C914%2C677%2C0&resize=914%2C914&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/autumnal-equinox/image_5d33e65a-1bde-11ec-9798-131cdaed223b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Autumnal equinox"
                            class="img-responsive lazyload full default"
                            width="1148"
                            height="1148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/d3/5d33e65a-1bde-11ec-9798-131cdaed223b/614b893a28f49.image.jpg?crop=1148%2C1148%2C328%2C0&resize=1148%2C1148&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/boyfriend-of-slain-gabby-petito-charged-with-bank-card-fraud/image_261358b4-ea18-528c-9f77-3068a15ff0ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyfriend of slain Gabby Petito charged with bank card fraud"
                            class="img-responsive lazyload ap-photo full default"
                            width="1061"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/61/261358b4-ea18-528c-9f77-3068a15ff0ec/614b736aeda61.image.jpg?crop=1061%2C1061%2C446%2C0&resize=1061%2C1061&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/boyfriend-of-slain-gabby-petito-charged-with-bank-card-fraud/image_0e15af72-63a4-5a19-bd30-5491383015ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boyfriend of slain Gabby Petito charged with bank card fraud"
                            class="img-responsive lazyload ap-photo full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/0/e1/0e15af72-63a4-5a19-bd30-5491383015ae/614a5dba44c5e.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/body-found-in-wyoming-believed-to-be-gabrielle-petito/image_2dee1dc1-08ce-5532-af22-df6662768e0b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Body found in Wyoming believed to be Gabrielle Petito"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/de/2dee1dc1-08ce-5532-af22-df6662768e0b/6147c85ab614a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/officials-many-migrants-from-border-camp-staying-in-us/image_4f7ae02d-335e-5abe-a659-c94cf254376f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officials: Many migrants from border camp staying in US"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/f7/4f7ae02d-335e-5abe-a659-c94cf254376f/6149f7aef31e2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1549953" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sounds-like-four-dimensional-chess-to-me-haberman-on-trumps-latest-move/video_df2e5018-65b6-5ea9-9ba9-413147c9e9f8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Sounds like four-dimensional chess to me': Haberman on Trump's latest move"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/f2/df2e5018-65b6-5ea9-9ba9-413147c9e9f8/6148cfdc25e13.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/f2/df2e5018-65b6-5ea9-9ba9-413147c9e9f8/6148cfdc25e13.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/f2/df2e5018-65b6-5ea9-9ba9-413147c9e9f8/6148cfdc25e13.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/f2/df2e5018-65b6-5ea9-9ba9-413147c9e9f8/6148cfdc25e13.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/f2/df2e5018-65b6-5ea9-9ba9-413147c9e9f8/6148cfdc25e13.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mahkato-wacipi-2021/video_2e4550c8-7402-5ca3-b871-30054edede73.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mahkato Wacipi 2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/e4/2e4550c8-7402-5ca3-b871-30054edede73/6144f405a2e11.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/e4/2e4550c8-7402-5ca3-b871-30054edede73/6144f405a2e11.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/e4/2e4550c8-7402-5ca3-b871-30054edede73/6144f405a2e11.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/e4/2e4550c8-7402-5ca3-b871-30054edede73/6144f405a2e11.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/e4/2e4550c8-7402-5ca3-b871-30054edede73/6144f405a2e11.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/313-mile-portage-for-suicide-awareness/video_3f84f11a-f419-562a-b88a-ecd86ea5c67a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="313-mile portage for suicide awareness"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/f8/3f84f11a-f419-562a-b88a-ecd86ea5c67a/6148fa0adf493.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/f8/3f84f11a-f419-562a-b88a-ecd86ea5c67a/6148fa0adf493.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/f8/3f84f11a-f419-562a-b88a-ecd86ea5c67a/6148fa0adf493.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/f8/3f84f11a-f419-562a-b88a-ecd86ea5c67a/6148fa0adf493.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/f8/3f84f11a-f419-562a-b88a-ecd86ea5c67a/6148fa0adf493.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/west-band-returns/video_86c76741-4f78-5a89-abcd-096f0e59c968.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="West Band Returns"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/6c/86c76741-4f78-5a89-abcd-096f0e59c968/6143a291ba52c.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/6c/86c76741-4f78-5a89-abcd-096f0e59c968/6143a291ba52c.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/6c/86c76741-4f78-5a89-abcd-096f0e59c968/6143a291ba52c.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/6c/86c76741-4f78-5a89-abcd-096f0e59c968/6143a291ba52c.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/6c/86c76741-4f78-5a89-abcd-096f0e59c968/6143a291ba52c.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/cirque-italia/video_2274a0de-546a-5bc9-8c09-9140992f2736.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cirque Italia"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/27/2274a0de-546a-5bc9-8c09-9140992f2736/614d49e73081f.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/27/2274a0de-546a-5bc9-8c09-9140992f2736/614d49e73081f.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/27/2274a0de-546a-5bc9-8c09-9140992f2736/614d49e73081f.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/27/2274a0de-546a-5bc9-8c09-9140992f2736/614d49e73081f.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/27/2274a0de-546a-5bc9-8c09-9140992f2736/614d49e73081f.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/united-way-human-foosball/video_b5bcc2f6-dff9-5b15-ac05-db9ef41165c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="United Way Human Foosball"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/5b/b5bcc2f6-dff9-5b15-ac05-db9ef41165c6/613d1a6c12d38.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/5b/b5bcc2f6-dff9-5b15-ac05-db9ef41165c6/613d1a6c12d38.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/5b/b5bcc2f6-dff9-5b15-ac05-db9ef41165c6/613d1a6c12d38.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/5b/b5bcc2f6-dff9-5b15-ac05-db9ef41165c6/613d1a6c12d38.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/5b/b5bcc2f6-dff9-5b15-ac05-db9ef41165c6/613d1a6c12d38.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/fed-holds-policy-but-signals-a-gradual-tapering-process/video_869c0e6c-a8b7-5e4b-8573-c5a16e44f408.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fed holds policy but signals 'a gradual tapering process'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/69/869c0e6c-a8b7-5e4b-8573-c5a16e44f408/614b9fbb1dc1e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/69/869c0e6c-a8b7-5e4b-8573-c5a16e44f408/614b9fbb1dc1e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/69/869c0e6c-a8b7-5e4b-8573-c5a16e44f408/614b9fbb1dc1e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/69/869c0e6c-a8b7-5e4b-8573-c5a16e44f408/614b9fbb1dc1e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/69/869c0e6c-a8b7-5e4b-8573-c5a16e44f408/614b9fbb1dc1e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/benioff-facebook-doesnt-care-about-misinformation/video_204b82c5-9789-5df4-a4f7-cf21f7310444.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Benioff: Facebook doesn't care about misinformation"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/04/204b82c5-9789-5df4-a4f7-cf21f7310444/614b9f2d7b9a7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/04/204b82c5-9789-5df4-a4f7-cf21f7310444/614b9f2d7b9a7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/04/204b82c5-9789-5df4-a4f7-cf21f7310444/614b9f2d7b9a7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/04/204b82c5-9789-5df4-a4f7-cf21f7310444/614b9f2d7b9a7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/04/204b82c5-9789-5df4-a4f7-cf21f7310444/614b9f2d7b9a7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/bob-woodwards-new-book-reveals-call-between-gen-milley-and-nancy-pelosi/video_3df75958-06a7-5518-abbf-755714d79e77.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bob Woodward's new book reveals call between Gen. Milley and Nancy Pelosi"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/3/df/3df75958-06a7-5518-abbf-755714d79e77/6141070e8afc8.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1549953" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1552234" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552232" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623304" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1552231" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mankatofreepress.js"></script>
</div></div><div id="tncms-block-1552269" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1550029" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1552267" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1549939" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825869" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mankatofreepress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825869" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mankatofreepress_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082589?https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1549916" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1549912" class="tncms-block"><section id="block-1549912" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549912 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mankatofreepress.com</strong><br>
    418 South Second Street<br>
    Mankato, MN 56001
    <br>
    
        <strong>Phone:</strong> (507) 625-4451<br>
        <strong>Email:</strong> <a href="mailto:editor@mankatofreepress.com">editor@mankatofreepress.com</a><br>
    
</address></section></div><div id="tncms-block-1549911" class="tncms-block"><section id="block-1549911" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549911 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1549910" class="tncms-block"><section id="block-1549910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1549910 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552265" class="tncms-block padding-bottom"><section id="block-1552265" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1549913" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1549915" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1549915"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Mankato Free Press</a>, 418 South Second Street Mankato, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("91ae731e-1c7e-11ec-ae48-53ad1b9575d6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports", "sports/outdoors"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["scott mackenthun", "hunting", "prague", "contact", "enthusiast", "fish", "tim riley", "ken perrotte", "transports", "botany", "zoology", "motor vehicle", "revetment", "boat", "bough", "civilian conservation corps", "fishing", "duty", "chauffeur"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1552262').click(function(e){
                                        $('#weather-1552262 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_91ae731e_1c7e_11ec_ae48_53ad1b9575d6_photo_modal = false;
                var gallery_changed_91ae731e_1c7e_11ec_ae48_53ad1b9575d6_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .owl-stage-outer").height( $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6_photo_modal = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal').data('owlCarousel');
                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6_photo_modal.prev();
                });
                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_91ae731e_1c7e_11ec_ae48_53ad1b9575d6 = false;
                var gallery_changed_91ae731e_1c7e_11ec_ae48_53ad1b9575d6 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .owl-stage-outer").height( $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6 = $('#gallery-items-91ae731e-1c7e-11ec-ae48-53ad1b9575d6').data('owlCarousel');
                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6.prev();
                });
                $('#carousel-91ae731e-1c7e-11ec-ae48-53ad1b9575d6 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_91ae731e_1c7e_11ec_ae48_53ad1b9575d6.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Scott Mackenthun','Engage:Hunting','Engage:Prague','Engage:Contact','Engage:Enthusiast','Engage:Fish','Engage:Tim Riley','Engage:Ken Perrotte','Engage:Transports','Engage:Botany','Engage:Zoology','Engage:Motor Vehicle','Engage:Revetment','Engage:Boat','Engage:Bough','Engage:Civilian Conservation Corps','Engage:Fishing','Engage:Duty','Engage:Chauffeur'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>