
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mankatofreepress.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="goals against average, save, mattias sholl, sport, akito hirose, dryden mckay, ccha, percentage, goaltender, brendan furry, april, march, defenseman" />
<meta name="news_keywords" content="goals against average, save, mattias sholl, sport, akito hirose, dryden mckay, ccha, percentage, goaltender, brendan furry, april, march, defenseman" />
<meta name="description" content="MANKATO &mdash; The Minnesota State men's hockey team dominated the final CCHA monthly awards, which were announced by the league Wednesday." />
<meta name="author" content="The Free Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e42277e-6153-11e5-b349-8f12bc751eed.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="MSU dominates CCHA monthly awards" />
<meta property="og:description" content="MANKATO &mdash; The Minnesota State men's hockey team dominated the final CCHA monthly awards, which were announced by the league Wednesday." />
<meta property="og:site_name" content="Mankato Free Press" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="144317625125" />
<meta property="article:publisher" content="https://www.facebook.com/MankatoFreePress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Mankatonews" />
<meta name="twitter:image:alt" content="Dryden McKay mug 2021-22" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084149"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"The Free Press","start_hour":"16","id":"eae90058-bb74-11ec-bb50-c394d7ce5f25","app":"editorial","ga_page":"\/sports\/local_sports\/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"mankatofreepress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":39,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"eae90058-bb74-11ec-bb50-c394d7ce5f25","asset_headline":"MSU dominates CCHA monthly awards","asset_byline":"The Free Press","asset_pub_date":"04\/13\/2022","asset_pub_time":"4:58 pm","asset_canonical":"https:\/\/www.mankatofreepress.com\/sports\/local_sports\/msu-dominates-ccha-monthly-awards\/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html","asset_tag_1":"goals against average","asset_tag_2":"save","asset_tag_3":"mattias sholl","asset_tag_4":"sport","asset_tag_5":"akito hirose","asset_tag_6":"dryden mckay","asset_tag_7":"ccha","asset_tag_8":"percentage","asset_tag_9":"goaltender","asset_tag_10":"brendan furry"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/impressions.js?_dc=1649896511.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/traffic.js?_dc=1649828111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/ads/settings.js?_dc=1612969755"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350966"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082589?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"mankatofreepress_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2245668"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>MSU dominates CCHA monthly awards | Local Sports | mankatofreepress.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e3c664a-6153-11e5-b348-c759c7638fa0.png" />
    
        <link rel="amphtml" href="https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="MSU dominates CCHA monthly awards | Local Sports | mankatofreepress.com" href="http://www.mankatofreepress.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/jgs01ZL3xJpLcvZvENzUZ3tu0rUxnSNfW_auJgMn0zDpTNIb0gmfIri",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/hjtVdcMVFA-bSjbSYZUOgl0fuzxQcRCFaSqyqb4pclscoMzC9b0YzRAP64agDYwUM6BTbBJag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="gPB2IbgP99wJA8pgYEFfzqMMNViDTw0FizqXeYtQmaE" />
<script async src='https://tag.simpli.fi/sifitag/d7658030-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'mankatofreepress',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5&amp;service=onstop" async></script>

<meta name="vf:container_id" content="eae90058-bb74-11ec-bb50-c394d7ce5f25" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>   

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-eae90058-bb74-11ec-bb50-c394d7ce5f25  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mankatofreepress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=The+Free+Press&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=eae90058-bb74-11ec-bb50-c394d7ce5f25&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_eae90058-bb74-11ec-bb50-c394d7ce5f25.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=mankatofreepress.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=39&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=eae90058-bb74-11ec-bb50-c394d7ce5f25&amp;asset_headline=MSU+dominates+CCHA+monthly+awards&amp;asset_byline=The+Free+Press&amp;asset_pub_date=04%2F13%2F2022&amp;asset_pub_time=4%3A58+pm&amp;asset_canonical=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmsu-dominates-ccha-monthly-awards%2Farticle_eae90058-bb74-11ec-bb50-c394d7ce5f25.html&amp;asset_tag_1=goals+against+average&amp;asset_tag_2=save&amp;asset_tag_3=mattias+sholl&amp;asset_tag_4=sport&amp;asset_tag_5=akito+hirose&amp;asset_tag_6=dryden+mckay&amp;asset_tag_7=ccha&amp;asset_tag_8=percentage&amp;asset_tag_9=goaltender&amp;asset_tag_10=brendan+furry&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.mankatofreepress.com",
  secureDomain: "mankatofreepress.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M73HNL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-M73HNL');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.mankatofreepress.com/users/admin/contribute/article/?assetid=eae90058-bb74-11ec-bb50-c394d7ce5f25&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.mankatofreepress.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mankatofreepress.com/tncms/admin/editorial-asset/?edit=eae90058-bb74-11ec-bb50-c394d7ce5f25"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2247114" class="tncms-block in-drawer"><div id="site-logo-2247114" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="74"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2247111" class="tncms-block in-drawer social-links"><div class="follow-links-2247111 default">
    
    <section id="block-2247111" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/","https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2247093" class="tncms-block hidden-md hidden-lg"><section id="block-2247093" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2247093" class="search-form-container card clearfix text-center well">
    <form id="site-search-2247093" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2247093-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2247093-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2247093 .search-spinner { position: absolute; }
    #site-search-2247093 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2247093-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2247093').submit();
        return false;
    });

    $('#site-search-2247093').on('submit', function(){
        if( $('#site-search-2247093-term').val() ){
            $('#site-search-2247093-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_logs"  class="nav-link tnt-section-police-logs">Police Logs</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state_national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="http://www.rollcallvotes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-roll-call-votes">Roll Call Votes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/prep_sports"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/sports/msu_mens_hockey"  class="nav-link tnt-section-msu-mens-hockey">MSU men's hockey</a>
                                </li><li>
                                    <a href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/state_sports"  class="nav-link tnt-section-state-sports">State Sports</a>
                                </li><li>
                                    <a href="/sports/vikings"  class="nav-link tnt-section-vikings">Vikings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/lifestyles"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.uclick.com/client/mfpo/fcx/"  target="_blank" rel="noopener" class="nav-link tnt-section-daily-crossword">Daily crossword</a>
                                </li><li>
                                    <a href="http://www.uclick.com/client/mfpo/tmjmf/"  target="_blank" rel="noopener" class="nav-link tnt-section-jumble-puzzle">Jumble puzzle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mankatomagazine"  class="nav-link tnt-section-mankato-magazine">Mankato Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/mankato_magazine/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/mankato_magazine/departments"  class="nav-link tnt-section-departments">Departments</a>
                                </li><li>
                                    <a href="/mankato_magazine/features"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.minnesotawheelz.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-minnesota-wheelz">Minnesota Wheelz</a>
                                </li><li>
                                    <a href="http://marketplace.mankatofreepress.com/mankato-mn/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/pet_memorials/"  class="nav-link tnt-section-pet-memorials">Pet Memorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalert"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href=" http://mankatofreepress.qrsite.com/esection.php?sect=156"  class="nav-link tnt-section-ask-the-expert">Ask the Expert</a>
                                </li><li>
                                    <a href="http://mankatofreepress.qrsite.com/esection.php?sect=144"  target="_blank" rel="noopener" class="nav-link tnt-section-community-business-directory">Community Business Directory</a>
                                </li><li>
                                    <a href="http://mankatofreepress.qrsite.com/esection.php?sect=331"  target="_blank" rel="noopener" class="nav-link tnt-section-easter-worship">Easter Worship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.mankatofreepress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&amp;p=oi&amp;m=1128481045335&amp;sit=jafwgcwlb&amp;f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2245740" class="tncms-block"><section id="block-2245740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/0dd9e4a0-32d6-11e8-98b9-835909125f0d.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.mankatofreepress.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/subscriptions/faq/" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="/textalert/" >
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minnesota-valley-memories-book"  href="/site/minnesota_valley_memories.html" >
                    <span class="nav-label ">Minnesota Valley Memories book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-newspaper-print-ads"  href="http://mankatofreepress.cnhi.newsmemory.com/marketplace.php"  target="_blank" rel="noopener">
                    <span class="nav-label ">Today's Newspaper Print Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/mankatofreepress "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.mankatofreepress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.mankatofreepress.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    MSU dominates CCHA monthly awards
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=144317625125";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://mankatofreepress-cnhi-pw.newsmemory.com?meter&v=5" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2245749" class="tncms-block cnhi-weather-widget"><div id="weather-2245749" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="56001">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2245749" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mankato, MN
                                
                                <small>(56001)</small>
                            </h4><h5>Today</h5>
                                <p>Wind increasing. Partly cloudy. Low 28F. Winds WSW at 20 to 30 mph.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Wind increasing. Partly cloudy. Low 28F. Winds WSW at 20 to 30 mph.  Higher wind gusts possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 13, 2022 @ 7:30 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=56001"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2245746" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2247087" class="tncms-block mfp-logo-custom"><div id="site-logo-2247087" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/media/7/d0/7d001b7e-6da1-11ec-b98e-3771b22207c8/61d4b5a991aef.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="74"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, April 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2245758" class="tncms-block"><div class="follow-links-2245758 pull-right">
    
    <section id="block-2245758" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/mankatofreepress/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/mankatonews/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freepressphoto/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mankatofreepress.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac""http://facebook.com/mankatofreepress/","http://twitter.com/mankatonews/","https://www.instagram.com/freepressphoto/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2245758 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2245755" class="tncms-block cnhi-search"><section id="block-2245755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2245755" class="search-form-container card clearfix text-center ">
    <form id="site-search-2245755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2245755-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2245755-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2245755 .search-spinner { position: absolute; }
    #site-search-2245755 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2245755 { margin-bottom:0; }
        #site-search-2245755 .site-search-form { padding:0; }
        #site-search-2245755 #site-search-2245755-btn {
            outline: none;}
        #site-search-2245755 #site-search-2245755-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2245755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2245755').submit();
        return false;
    });

    $('#site-search-2245755').on('submit', function(){
        if( $('#site-search-2245755-term').val() ){
            $('#site-search-2245755-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2245761" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2247003" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2246979" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2247090" class="tncms-block pediment"><section id="block-2247090" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-5a294c7c-5ed5-5a9a-b2d4-e6b10be02f45" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-state-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5a294c7c-5ed5-5a9a-b2d4-e6b10be02f45 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/california-plan-aims-to-triple-sale-of-electric-cars-by-2026/article_5a294c7c-5ed5-5a9a-b2d4-e6b10be02f45.html" class="tnt-asset-link"  aria-label="California plan aims to triple sale of electric cars by 2026">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="California plan aims to triple sale of electric cars by 2026"
                            class="img-responsive lazyload ap-photo full default"
                            width="1908"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/4e/d4e0af8e-d621-5dac-af63-9c80f99fb402/62571462e9aa4.image.jpg?crop=1908%2C1073%2C12%2C0&resize=1908%2C1073&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state_national_news/california-plan-aims-to-triple-sale-of-electric-cars-by-2026/article_5a294c7c-5ed5-5a9a-b2d4-e6b10be02f45.html" class="tnt-asset-link" aria-label="California plan aims to triple sale of electric cars by 2026">
        

        
            California plan aims to triple sale of electric&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-90ffc445-68fd-5c40-9593-f64f97691635" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-state-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-90ffc445-68fd-5c40-9593-f64f97691635 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/blizzard-in-north-dakota-tornado-in-se-minnesota/article_90ffc445-68fd-5c40-9593-f64f97691635.html" class="tnt-asset-link"  aria-label="Blizzard in North Dakota, tornado in SE Minnesota">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blizzard in North Dakota, tornado in SE Minnesota"
                            class="img-responsive lazyload ap-photo full default"
                            width="1735"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/77/e77828ef-05d2-59c9-9d3b-4181355cde70/6256f4e19f599.image.jpg?crop=1735%2C976%2C0%2C109&resize=1735%2C976&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state_national_news/blizzard-in-north-dakota-tornado-in-se-minnesota/article_90ffc445-68fd-5c40-9593-f64f97691635.html" class="tnt-asset-link" aria-label="Blizzard in North Dakota, tornado in SE Minnesota">
        

        
            Blizzard in North Dakota, tornado in SE Minnesota</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b7a53436-bca1-5086-9e3e-68e82e1c6a8a" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured tnt-flag-editors_pick  tnt-section-news tnt-sub-section-state-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b7a53436-bca1-5086-9e3e-68e82e1c6a8a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/live-updates-biden-oks-800m-in-military-aid-to-ukraine/article_b7a53436-bca1-5086-9e3e-68e82e1c6a8a.html" class="tnt-asset-link"  aria-label="Live Updates | Biden OKs $800M in military aid to Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Live Updates | Biden OKs $800M in military aid to Ukraine"
                            class="img-responsive lazyload ap-photo full default"
                            width="1766"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/62/f62ac338-8dca-59ce-b7fe-3fa64b16dd20/62571a2183a84.image.jpg?crop=1766%2C993%2C0%2C89&resize=1766%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state_national_news/live-updates-biden-oks-800m-in-military-aid-to-ukraine/article_b7a53436-bca1-5086-9e3e-68e82e1c6a8a.html" class="tnt-asset-link" aria-label="Live Updates | Biden OKs $800M in military aid to Ukraine">
        

        
            Live Updates | Biden OKs $800M in military aid &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a853b71f-33b5-5db4-9917-285ecd2d3216" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-news tnt-sub-section-state-national-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a853b71f-33b5-5db4-9917-285ecd2d3216 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_national_news/in-cuba-crabs-embark-on-perilous-migration-to-bay-of-pigs/article_a853b71f-33b5-5db4-9917-285ecd2d3216.html" class="tnt-asset-link"  aria-label="In Cuba, crabs embark on perilous migration to Bay of Pigs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="In Cuba, crabs embark on perilous migration to Bay of Pigs"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/fa/5faa8983-7953-556f-8957-e17f3ce4a5a9/6255f8c379651.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state_national_news/in-cuba-crabs-embark-on-perilous-migration-to-bay-of-pigs/article_a853b71f-33b5-5db4-9917-285ecd2d3216.html" class="tnt-asset-link" aria-label="In Cuba, crabs embark on perilous migration to Bay of Pigs">
        

        
            In Cuba, crabs embark on perilous migration to &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-2247081" class="tncms-block padding-top padding-bottom"><section id="block-2247081" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2247081" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-2247081" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2247081-7cbc2da2-b558-5743-92e9-8eb6c5261b07" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-state-national-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state_national_news/brooklyn-subway-suspect-tipped-off-police-to-his-location/article_7cbc2da2-b558-5743-92e9-8eb6c5261b07.html" class="tnt-asset-link" aria-label="Brooklyn subway suspect tipped off police to his location">
        

        
            Brooklyn subway suspect tipped off police to his location</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2246976" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" class="carousel-inner"><div  class="item photo-8863048a-1a37-11ec-8fdd-2f7a505f0405">
                            <div class="item-container">
                                <div data-track-object='{"title":"MSU dominates CCHA monthly awards","url":"/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html","uuid":"eae90058-bb74-11ec-bb50-c394d7ce5f25","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52"
                    
                    alt="Dryden McKay mug 2021-22"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="155"
                    height="200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target=".caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal collapse in"><div class="caption-text"><p>Dryden McKay</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b8f92a84-24af-11ec-8a82-1f213bfe482a">
                            <div class="item-container">
                                <div data-track-object='{"title":"MSU dominates CCHA monthly awards","url":"/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html","uuid":"eae90058-bb74-11ec-bb50-c394d7ce5f25","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46"
                    
                    alt="Brendan Furry mug 2021-22"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="176"
                    height="251"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target=".caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal collapse in"><div class="caption-text"><p>Brendan Furry</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8ec120e6-1a37-11ec-b491-e713f2aa978a">
                            <div class="item-container">
                                <div data-track-object='{"title":"MSU dominates CCHA monthly awards","url":"/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html","uuid":"eae90058-bb74-11ec-bb50-c394d7ce5f25","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Akito Hirose mug 2021-22"
                    class="img-responsive owl-lazy default"
                    width="186"
                    height="266"
                    data-src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target=".caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal collapse in"><div class="caption-text"><p>Akito Hirose</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-eae90058-bb74-11ec-bb50-c394d7ce5f25" class="asset article-default"  data-url="https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MANKATO — The Minnesota State men's hockey team dominated the final CCHA monthly awards, which were announced by the league Wednesday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/5e42277e-6153-11e5-b349-8f12bc751eed.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="mankatofreepress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" />
    <style>
                .asset-paging .direction {
                    color: #ad0002;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mankatofreepress.com\/tncms\/search\/mlt\/?origin=eae90058-bb74-11ec-bb50-c394d7ce5f25&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eae90058-bb74-11ec-bb50-c394d7ce5f25","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eae90058-bb74-11ec-bb50-c394d7ce5f25" class="asset-paging">
                <div id="paging-prev-eae90058-bb74-11ec-bb50-c394d7ce5f25" class="paging-link prev offset"></div>
                <div id="paging-next-eae90058-bb74-11ec-bb50-c394d7ce5f25" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            MSU dominates CCHA monthly awards
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-eae90058-bb74-11ec-bb50-c394d7ce5f25" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier">The Free Press</a></span>
                
                    <div id="author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-eae90058-bb74-11ec-bb50-c394d7ce5f25-content" class="hide">
                        <article class="clearfix card author popup-content card-author-076c07ac-1349-11e4-815e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Chad Courrier" src="https://secure.gravatar.com/avatar/27b9bc5eaa78e8edf0f6b3e4a1454ddb?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Courrier</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ccourrier@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-eae90058-bb74-11ec-bb50-c394d7ce5f25').popover({
                            content: $('#author-popup-076c07ac-1349-11e4-815e-0019bb2963f4-asset-eae90058-bb74-11ec-bb50-c394d7ce5f25-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-13T16:58:00-05:00" class="tnt-date asset-date text-muted">
            Apr 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-13T16:58:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-13T16:58:00-05:00">
    <meta itemprop="datePublished" content="2022-04-13T16:58:00-05:00">
    <meta itemprop="dateModified" content="2022-04-13T16:58:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-8863048a-1a37-11ec-8fdd-2f7a505f0405" data-toggle="modal" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="155">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dryden McKay mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="155"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52&resize=150%2C194&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52&resize=155%2C200&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dryden McKay</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-b8f92a84-24af-11ec-8a82-1f213bfe482a" data-toggle="modal" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="176">
            <meta itemprop="height" content="251">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brendan Furry mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="176"
                            height="251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46&resize=150%2C214&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46&resize=176%2C251&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Brendan Furry</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-8ec120e6-1a37-11ec-b491-e713f2aa978a" data-toggle="modal" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
            <span class="expand">
                    +2&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="186">
            <meta itemprop="height" content="266">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Akito Hirose mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="186"
                            height="266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35&resize=150%2C215&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35&resize=186%2C266&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Akito Hirose</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eae90058-bb74-11ec-bb50-c394d7ce5f25">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html%20%7C%20MSU dominates CCHA monthly awards"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html&amp;summary=MSU dominates CCHA monthly awards"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html&amp;media=https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52&resize=155%2C200&order=crop%2Cresize&amp;description=MSU dominates CCHA monthly awards"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=MSU dominates CCHA monthly awards&amp;body=https://www.mankatofreepress.com/sports/local_sports/msu-dominates-ccha-monthly-awards/article_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>MANKATO — The Minnesota State men's hockey team dominated the final CCHA monthly awards, which were announced by the league Wednesday.</p><p>Junior Brendan Furry was named the CCH forward of the month after recording three goals and five assists in March and April. He had at least one point in all six games in March and assisted on Nathan Smith's game-winning goal in a 1-0 win over Notre Dame in regional championship game.</p><p>Furry was named to the East Regional all-tournament team.</p><p>Sophomore Akito Hirose was named the defenseman of the month, scoring five points in eight games. He was also named to the regional all-tournament team.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<p>Senior Dryden McKay was named the goaltender of the month. The Hobey Baker Award winner was 7-1-0 in March and April, helping his team win the CCHA Mason Cup playoffs and reach the national championship game.</p><p>McKay recorded a 1.28 goals-against average and .933 save percentage, including one shutout during Minnesota State's postseason run. He was named the regional tournament MVP.</p><p>McKay was named the CCHA goaltender of the month in four of the six months this season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2246142" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92096"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-eae90058-bb74-11ec-bb50-c394d7ce5f25 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="eae90058-bb74-11ec-bb50-c394d7ce5f25" method="post" action="/tncms/counter/editorial/eae90058-bb74-11ec-bb50-c394d7ce5f25/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="eae90058-bb74-11ec-bb50-c394d7ce5f25" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-8863048a-1a37-11ec-8fdd-2f7a505f0405" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="155">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dryden McKay mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="155"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52&resize=150%2C194&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/86/8863048a-1a37-11ec-8fdd-2f7a505f0405/6148c3ab82ed5.image.jpg?crop=155%2C200%2C74%2C52&resize=155%2C200&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dryden McKay</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-b8f92a84-24af-11ec-8a82-1f213bfe482a" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="176">
            <meta itemprop="height" content="251">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brendan Furry mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="176"
                            height="251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46&resize=150%2C214&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8f/b8f92a84-24af-11ec-8a82-1f213bfe482a/615a544845db6.image.jpg?crop=176%2C251%2C62%2C46&resize=176%2C251&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Brendan Furry</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-8ec120e6-1a37-11ec-b491-e713f2aa978a" data-instance="#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal" data-target="#photo-carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25">
                                                        <span class="expand">
                                                                +2&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="186">
            <meta itemprop="height" content="266">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Akito Hirose mug 2021-22"
                            class="img-responsive lazyload full default"
                            width="186"
                            height="266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35&resize=150%2C215&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/ec/8ec120e6-1a37-11ec-b491-e713f2aa978a/6148c3b635854.image.jpg?crop=186%2C266%2C60%2C35&resize=186%2C266&order=crop%2Cresize 200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Akito Hirose</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22goals%20against%20average%22#tncms-source=keyword" class="tag-goals-against-average label label-default" data-tncms-track-dmp='search: goals-against-average' rel="nofollow">Goals Against Average</a>
                </li> <li>
                    <a href="/search/?k=%22save%22#tncms-source=keyword" class="tag-save label label-default" data-tncms-track-dmp='search: save' rel="nofollow">Save</a>
                </li> <li>
                    <a href="/search/?k=%22mattias%20sholl%22#tncms-source=keyword" class="tag-mattias-sholl label label-default" data-tncms-track-dmp='search: mattias-sholl' rel="nofollow">Mattias Sholl</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22akito%20hirose%22#tncms-source=keyword" class="tag-akito-hirose label label-default" data-tncms-track-dmp='search: akito-hirose' rel="nofollow">Akito Hirose</a>
                </li> <li>
                    <a href="/search/?k=%22dryden%20mckay%22#tncms-source=keyword" class="tag-dryden-mckay label label-default" data-tncms-track-dmp='search: dryden-mckay' rel="nofollow">Dryden Mckay</a>
                </li> <li>
                    <a href="/search/?k=%22ccha%22#tncms-source=keyword" class="tag-ccha label label-default" data-tncms-track-dmp='search: ccha' rel="nofollow">Ccha</a>
                </li> <li>
                    <a href="/search/?k=%22percentage%22#tncms-source=keyword" class="tag-percentage label label-default" data-tncms-track-dmp='search: percentage' rel="nofollow">Percentage</a>
                </li> <li>
                    <a href="/search/?k=%22goaltender%22#tncms-source=keyword" class="tag-goaltender label label-default" data-tncms-track-dmp='search: goaltender' rel="nofollow">Goaltender</a>
                </li> <li>
                    <a href="/search/?k=%22brendan%20furry%22#tncms-source=keyword" class="tag-brendan-furry label label-default" data-tncms-track-dmp='search: brendan-furry' rel="nofollow">Brendan Furry</a>
                </li> <li>
                    <a href="/search/?k=%22april%22#tncms-source=keyword" class="tag-april label label-default" data-tncms-track-dmp='search: april' rel="nofollow">April</a>
                </li> <li>
                    <a href="/search/?k=%22march%22#tncms-source=keyword" class="tag-march label label-default" data-tncms-track-dmp='search: march' rel="nofollow">March</a>
                </li> <li>
                    <a href="/search/?k=%22defenseman%22#tncms-source=keyword" class="tag-defenseman label label-default" data-tncms-track-dmp='search: defenseman' rel="nofollow">Defenseman</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>



<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->

<!-- Viafoura -->


<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>





<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1421"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>




                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-076c07ac-1349-11e4-815e-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Chad Courrier" src="https://secure.gravatar.com/avatar/27b9bc5eaa78e8edf0f6b3e4a1454ddb?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.mankatofreepress.com/users/profile/Chad%20Courrier" rel="author" class="tnt-user-profile-link tnt-user-name">Chad Courrier</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ccourrier@mankatofreepress.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-076c07ac-1349-11e4-815e-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=076c07ac-1349-11e4-815e-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Chad Courrier" data-description="Whenever Chad Courrier posts new content, you'll get an email delivered to your inbox with a link." data-name="Chad Courrier notification" data-author-id="076c07ac-1349-11e4-815e-0019bb2963f4" data-user-url="https://www.mankatofreepress.com/users/">
        <i class="fas tnt-star"></i> Follow Chad Courrier
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.mankatofreepress.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.mankatofreepress.com/users/login/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmsu-dominates-ccha-monthly-awards%2Farticle_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.mankatofreepress.com/users/signup/?referer_url=https%3A%2F%2Fwww.mankatofreepress.com%2Fsports%2Flocal_sports%2Fmsu-dominates-ccha-monthly-awards%2Farticle_eae90058-bb74-11ec-bb50-c394d7ce5f25.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2245443" class="tncms-block"><section id="block-2245443" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245443 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2245443" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2245443" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2247009" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2247012" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2247015" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.mankatofreepress.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.mankatofreepress.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2247021" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2247018" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15575"></div>
<script src="//api.circularhub.com/15575/aca4cff208774bf4/circularhub_module.js"></script>
</div></div><div id="tncms-block-2245836" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2245710" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2245866" class="tncms-block"><section id="block-2245866" class="block emphasis-h4   " ><div class="block"><a href="https://www.mankatofreepress.com/best-of/#//" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/e41b2586-b1cd-11ec-96c1-63849d2564c3.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2309872" class="tncms-block"><section id="block-2309872" class="block emphasis-h4   " ><div class="block"><a href="https://photos.mankatofreepress.com/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/54576336-8920-11ec-bda0-530e237f0f8e.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="360"
                height="180"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2245863" class="tncms-block"><section id="block-2245863" class="block emphasis-h4   " ><div class="block"><a href="https://www.ifoldsflip.com/t/196936-tv-week" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/3f7efcbc-f756-11e8-b505-936fc6619138.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-2245854" class="tncms-block"><section id="block-2245854" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245854 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                
                Join The Free Press expert source network
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><a href="https://www.mankatofreepress.com/site/forms/online_services/submit_news/free_press_source_network/">
                <button type="button" class="btn btn-primary  ">Click here</button>
            </a></div>
</article></section></div><div id="tncms-block-2245692" class="tncms-block"><section id="block-2245692" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2245692 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2245692" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2245692" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2245692" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2245692" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2245692" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/fast-growing-crisp-green-healthy-restaurant-coming-to-mankato/article_02c510b0-b510-11ec-8bcf-c31cf7022ed5.html">Fast-growing Crisp & Green healthy restaurant coming to Mankato</a></li><li><a href="/sports/local_sports/msu-fans-flock-to-boston-for-frozen-four-experience/article_bf709f0c-b76a-11ec-8072-57fc243ce92d.html">MSU fans flock to Boston for Frozen-Four experience</a></li><li><a href="/sports/local_sports/knotts-recruiting-chops-have-shaped-msu/article_263b5c6a-b570-11ec-be3d-df432729c2f4.html">Knott's recruiting chops have shaped MSU</a></li><li><a href="/sports/local_sports/frozen-four-opposing-coaches-offer-perspective-on-mavericks/article_09524e1e-b4b3-11ec-8398-f34eb39a1735.html">Frozen Four: Opposing coaches offer perspective on Mavericks</a></li><li><a href="/news/local_news/new-ulm-police-investigator-charged-with-criminal-sexual-conduct-with-minor/article_e7e6b2c8-b5cb-11ec-8eb1-effba6c39147.html">New Ulm police investigator charged with criminal sexual conduct with minor</a></li><li><a href="/news/local_news/charges-walmart-heist-led-to-meth-bust-for-three-mankatoans/article_f61c3258-b5f0-11ec-9731-1bce35916b46.html">Charges: Walmart heist led to meth bust for three Mankatoans</a></li><li><a href="/sports/local_sports/courrier-reed-might-finally-be-missing-piece-of-vikings-line/article_1b79e4cc-b67e-11ec-8128-b7444b4453c2.html">Courrier: Reed might finally be missing piece of Vikings' line</a></li><li><a href="/news/local_news/local-physicians-find-covid-19-vaccine-benefits-outweigh-risks/article_05a5ed7e-b6d0-11ec-a56d-833fa56a788f.html">Local physicians find COVID-19 vaccine benefits outweigh risks</a></li><li><a href="/sports/local_sports/updated-mavericks-advance-to-national-championship-with-win-over-gophers/article_446013fa-b67b-11ec-934b-534177e51230.html">Updated: Mavericks advance to national championship with win over Gophers</a></li><li><a href="/news/local_news/for-covid-19-boosters-timing-could-be-key/article_31a8f238-b78c-11ec-8605-33016b306251.html">For COVID-19 boosters, timing could be key</a></li></ul></div>
        
        
            <div id="images-2245692" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hobey-baker-award-1/image_ba94b79c-b78e-11ec-8fd0-83b4141a8226.html" class="tnt-asset-link"  aria-label="Hobey Baker award 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hobey Baker award 1"
                            class="img-responsive lazyload full default"
                            width="1235"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/a9/ba94b79c-b78e-11ec-8fd0-83b4141a8226/6250bcf27f06a.image.jpg?crop=1235%2C1235%2C221%2C0&resize=1235%2C1235&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/msu_mens_hockey/msu-m-hock-v-denver-national-championship-mckay-goal/image_550e3c38-b881-11ec-8be7-ab6d208ce327.html" class="tnt-asset-link"  aria-label="MSU m hock v. Denver national championship McKay goal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSU m hock v. Denver national championship McKay goal"
                            class="img-responsive lazyload full default"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/50/550e3c38-b881-11ec-8be7-ab6d208ce327/625253f7da52a.image.jpg?crop=1142%2C1142%2C335%2C0&resize=1142%2C1142&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hwy-169-intersection-project-st-peter/image_dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c.html" class="tnt-asset-link"  aria-label="Hwy 169 intersection project St. Peter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hwy 169 intersection project St. Peter"
                            class="img-responsive lazyload full default"
                            width="468"
                            height="468"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/d/d4/dd4ef206-b5ff-11ec-91cf-cbcabb43ca5c/624e21dca1194.image.jpg?crop=468%2C468%2C350%2C0&resize=468%2C468&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hail-mankato/image_2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c.html" class="tnt-asset-link"  aria-label="Hail Mankato">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hail Mankato"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/a6/2a6ad31c-bad7-11ec-a39b-2f917a2fcc3c/62563f3043aa8.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hobey-baker-award-3/image_bb8dbf86-b78e-11ec-a71b-1f87a286c408.html" class="tnt-asset-link"  aria-label="Hobey Baker award 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hobey Baker award 3"
                            class="img-responsive lazyload full default"
                            width="1209"
                            height="1209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/b8/bb8dbf86-b78e-11ec-a71b-1f87a286c408/6250bcf425238.image.jpg?crop=1209%2C1209%2C253%2C0&resize=1209%2C1209&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hobey-baker-award-4/image_b8a19b76-b78e-11ec-b2ce-e75e4c802086.html" class="tnt-asset-link"  aria-label="Hobey Baker award 4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hobey Baker award 4"
                            class="img-responsive lazyload full default"
                            width="1271"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/8a/b8a19b76-b78e-11ec-b2ce-e75e4c802086/6250bcef3cd17.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1271%2C1271&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/msu_mens_hockey/msu-m-hock-v-denver-national-championship-du-celly/image_5649a272-b881-11ec-b715-e72609458162.html" class="tnt-asset-link"  aria-label="MSU m hock v. Denver national championship DU celly">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSU m hock v. Denver national championship DU celly"
                            class="img-responsive lazyload full default"
                            width="1271"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/64/5649a272-b881-11ec-b715-e72609458162/625253f9eac01.image.jpg?crop=1271%2C1271%2C179%2C0&resize=1271%2C1271&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/candice-deal-bartell/image_24eb7060-a4b9-11ec-9ebf-538d7c6714bb.html" class="tnt-asset-link"  aria-label="Candice Deal-Bartell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Candice Deal-Bartell"
                            class="img-responsive lazyload full default"
                            width="260"
                            height="260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4e/24eb7060-a4b9-11ec-9ebf-538d7c6714bb/623123e2b5fd2.image.jpg?crop=260%2C260%2C0%2C37&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4e/24eb7060-a4b9-11ec-9ebf-538d7c6714bb/623123e2b5fd2.image.jpg?crop=260%2C260%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4e/24eb7060-a4b9-11ec-9ebf-538d7c6714bb/623123e2b5fd2.image.jpg?crop=260%2C260%2C0%2C37&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/4e/24eb7060-a4b9-11ec-9ebf-538d7c6714bb/623123e2b5fd2.image.jpg?crop=260%2C260%2C0%2C37&resize=260%2C260&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/dr-hisham-ahmed-mushtaq/image_62a42e46-b6d0-11ec-87b1-1b61f4e195de.html" class="tnt-asset-link"  aria-label="Dr. Hisham Ahmed Mushtaq">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Hisham Ahmed Mushtaq"
                            class="img-responsive lazyload full default"
                            width="440"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/6/2a/62a42e46-b6d0-11ec-87b1-1b61f4e195de/624f7d9a93246.image.jpg?crop=440%2C440%2C0%2C17&resize=440%2C440&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/steele-smiley/image_81876b30-b5b7-11ec-94a1-1fa2f475a858.html" class="tnt-asset-link"  aria-label="Steele Smiley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steele Smiley"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/18/81876b30-b5b7-11ec-94a1-1fa2f475a858/624da696d32b1.image.jpg?crop=446%2C446%2C159%2C0&resize=446%2C446&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2245692" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/msu-mens-hockey-frozen-four-practice/video_47a0eaea-b4c5-5fe2-b422-c5bfe5715e68.html" class="tnt-asset-link"  aria-label="MSU men's hockey Frozen Four practice">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSU men's hockey Frozen Four practice"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a0eaea-b4c5-5fe2-b422-c5bfe5715e68/624dff844549f.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a0eaea-b4c5-5fe2-b422-c5bfe5715e68/624dff844549f.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a0eaea-b4c5-5fe2-b422-c5bfe5715e68/624dff844549f.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a0eaea-b4c5-5fe2-b422-c5bfe5715e68/624dff844549f.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/4/7a/47a0eaea-b4c5-5fe2-b422-c5bfe5715e68/624dff844549f.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/msu-band-plays-for-fans-in-boston/video_23cf60a4-f332-5dd4-9dd5-23ff84037c44.html" class="tnt-asset-link"  aria-label="MSU band plays for fans in Boston">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSU band plays for fans in Boston"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/3c/23cf60a4-f332-5dd4-9dd5-23ff84037c44/624f6984a24b1.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/3c/23cf60a4-f332-5dd4-9dd5-23ff84037c44/624f6984a24b1.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/3c/23cf60a4-f332-5dd4-9dd5-23ff84037c44/624f6984a24b1.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/3c/23cf60a4-f332-5dd4-9dd5-23ff84037c44/624f6984a24b1.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/2/3c/23cf60a4-f332-5dd4-9dd5-23ff84037c44/624f6984a24b1.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/mav-lone-goal-national-championship/video_e6719bad-0190-50c5-9103-905cefc8a37d.html" class="tnt-asset-link"  aria-label="Mav lone goal national championship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mav lone goal national championship"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/67/e6719bad-0190-50c5-9103-905cefc8a37d/625256773d21e.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/67/e6719bad-0190-50c5-9103-905cefc8a37d/625256773d21e.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/67/e6719bad-0190-50c5-9103-905cefc8a37d/625256773d21e.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/67/e6719bad-0190-50c5-9103-905cefc8a37d/625256773d21e.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/67/e6719bad-0190-50c5-9103-905cefc8a37d/625256773d21e.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/msu-mens-hockey-team-arrives-at-td-garden/video_506ffbb9-ce3c-5d53-8b9a-21a183ee16b5.html" class="tnt-asset-link"  aria-label="MSU men's hockey team arrives at TD Garden">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MSU men's hockey team arrives at TD Garden"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/06/506ffbb9-ce3c-5d53-8b9a-21a183ee16b5/625213a87474e.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/06/506ffbb9-ce3c-5d53-8b9a-21a183ee16b5/625213a87474e.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/06/506ffbb9-ce3c-5d53-8b9a-21a183ee16b5/625213a87474e.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/06/506ffbb9-ce3c-5d53-8b9a-21a183ee16b5/625213a87474e.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/5/06/506ffbb9-ce3c-5d53-8b9a-21a183ee16b5/625213a87474e.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/hear-chris-rocks-first-comments-since-oscars-slap/video_cc5c748c-ba40-55f4-a029-5ed25c4fa404.html" class="tnt-asset-link"  aria-label="Hear Chris Rock's first comments since Oscars slap">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hear Chris Rock's first comments since Oscars slap"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/c5/cc5c748c-ba40-55f4-a029-5ed25c4fa404/62460a62b79cc.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/c5/cc5c748c-ba40-55f4-a029-5ed25c4fa404/62460a62b79cc.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/c5/cc5c748c-ba40-55f4-a029-5ed25c4fa404/62460a62b79cc.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/c5/cc5c748c-ba40-55f4-a029-5ed25c4fa404/62460a62b79cc.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/c/c5/cc5c748c-ba40-55f4-a029-5ed25c4fa404/62460a62b79cc.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/striking-video-from-above-shows-bomb-strike-on-russian-forces-hiding-in-forest/video_f941de8a-c9c7-5b7c-8005-fde1a3678e80.html" class="tnt-asset-link"  aria-label="Striking video from above shows bomb strike on Russian forces hiding in forest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Striking video from above shows bomb strike on Russian forces hiding in forest"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/94/f941de8a-c9c7-5b7c-8005-fde1a3678e80/6230fbb240e5e.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/94/f941de8a-c9c7-5b7c-8005-fde1a3678e80/6230fbb240e5e.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/94/f941de8a-c9c7-5b7c-8005-fde1a3678e80/6230fbb240e5e.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/94/f941de8a-c9c7-5b7c-8005-fde1a3678e80/6230fbb240e5e.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/f/94/f941de8a-c9c7-5b7c-8005-fde1a3678e80/6230fbb240e5e.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/charles-barkley-on-the-beauty-of-march-madness/video_ed6e369f-610e-5a53-9ab3-a78a0dfeba1c.html" class="tnt-asset-link"  aria-label="Charles Barkley on 'the beauty of March Madness'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles Barkley on 'the beauty of March Madness'"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/d6/ed6e369f-610e-5a53-9ab3-a78a0dfeba1c/62487564c6bd3.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/d6/ed6e369f-610e-5a53-9ab3-a78a0dfeba1c/62487564c6bd3.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/d6/ed6e369f-610e-5a53-9ab3-a78a0dfeba1c/62487564c6bd3.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/d6/ed6e369f-610e-5a53-9ab3-a78a0dfeba1c/62487564c6bd3.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/d6/ed6e369f-610e-5a53-9ab3-a78a0dfeba1c/62487564c6bd3.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/cdc-announcement-gives-new-hope-to-asylum-seekers/video_b6330662-9fba-5dda-b2b4-0b4dea78e594.html" class="tnt-asset-link"  aria-label="CDC announcement gives new hope to asylum seekers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CDC announcement gives new hope to asylum seekers"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6330662-9fba-5dda-b2b4-0b4dea78e594/624b254bb41de.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6330662-9fba-5dda-b2b4-0b4dea78e594/624b254bb41de.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6330662-9fba-5dda-b2b4-0b4dea78e594/624b254bb41de.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6330662-9fba-5dda-b2b4-0b4dea78e594/624b254bb41de.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/63/b6330662-9fba-5dda-b2b4-0b4dea78e594/624b254bb41de.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/russians-now-rallying-behind-putins-invasion/video_e08d0513-c7a8-5790-b279-64ad84dd5c08.html" class="tnt-asset-link"  aria-label="Russians now rallying behind Putin's invasion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russians now rallying behind Putin's invasion"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/08/e08d0513-c7a8-5790-b279-64ad84dd5c08/624875b32958b.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/08/e08d0513-c7a8-5790-b279-64ad84dd5c08/624875b32958b.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/08/e08d0513-c7a8-5790-b279-64ad84dd5c08/624875b32958b.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/08/e08d0513-c7a8-5790-b279-64ad84dd5c08/624875b32958b.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/08/e08d0513-c7a8-5790-b279-64ad84dd5c08/624875b32958b.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ukrainian-students-receive-heartwarming-welcome-to-new-school-in-italy/video_78c59081-5586-5cc0-b3ae-5cbc1aa85a36.html" class="tnt-asset-link"  aria-label="Ukrainian students receive heartwarming welcome to new school in Italy">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukrainian students receive heartwarming welcome to new school in Italy"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/8c/78c59081-5586-5cc0-b3ae-5cbc1aa85a36/6230fc4d53ffa.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/8c/78c59081-5586-5cc0-b3ae-5cbc1aa85a36/6230fc4d53ffa.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/8c/78c59081-5586-5cc0-b3ae-5cbc1aa85a36/6230fc4d53ffa.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/8c/78c59081-5586-5cc0-b3ae-5cbc1aa85a36/6230fc4d53ffa.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/7/8c/78c59081-5586-5cc0-b3ae-5cbc1aa85a36/6230fc4d53ffa.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2245692" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2246991" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2246988" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2246997" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2245695" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/mankatofreepress.js"></script>
</div></div><div id="tncms-block-2246994" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2247078" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2247078" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2247078 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2247078-8a2560a0-02b6-5377-b227-4d217ed93ff4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a2560a0-02b6-5377-b227-4d217ed93ff4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/doris-kimble-1084915553" class="tnt-asset-link"  aria-label="Kimble, Doris">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kimble, Doris"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/a2/8a2560a0-02b6-5377-b227-4d217ed93ff4/62573aaa7164f.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="338"
                    height="435" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/doris-kimble-1084915553" class="tnt-asset-link" aria-label="Kimble, Doris">
        

        
            Kimble, Doris</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-81819f12-8f85-5647-8112-4ab8a4b630a7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/don-keepers-1084915573" class="tnt-asset-link" aria-label="Don Keepers">
        

        
            Don Keepers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-b77ea120-d97d-5c2c-ac51-8c65f7bc80e6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b77ea120-d97d-5c2c-ac51-8c65f7bc80e6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/clayton-tiede-phd-1084915588" class="tnt-asset-link"  aria-label="Tiede, PhD, Clayton">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Tiede, PhD, Clayton"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/b/77/b77ea120-d97d-5c2c-ac51-8c65f7bc80e6/62573aab14557.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="777"
                    height="1001" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/clayton-tiede-phd-1084915588" class="tnt-asset-link" aria-label="Tiede, PhD, Clayton">
        

        
            Tiede, PhD, Clayton</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-953ef0b4-23a2-5d7a-bd95-f5142392542a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-953ef0b4-23a2-5d7a-bd95-f5142392542a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/karen-bode-1084908404" class="tnt-asset-link"  aria-label="Bode, Karen">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Bode, Karen"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/9/53/953ef0b4-23a2-5d7a-bd95-f5142392542a/6255f0382989a.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/karen-bode-1084908404" class="tnt-asset-link" aria-label="Bode, Karen">
        

        
            Bode, Karen</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-eb97da94-6500-5773-85c7-e7374780c22e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb97da94-6500-5773-85c7-e7374780c22e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/james-johnson-1084903723" class="tnt-asset-link"  aria-label="Johnson, James">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Johnson, James"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/e/b9/eb97da94-6500-5773-85c7-e7374780c22e/62552478d1b46.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="620"
                    height="797" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/james-johnson-1084903723" class="tnt-asset-link" aria-label="Johnson, James">
        

        
            Johnson, James</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-8f05c0bf-ee40-570e-87e8-8e4e6b2668e5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f05c0bf-ee40-570e-87e8-8e4e6b2668e5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/nick-kowceun-1084903718" class="tnt-asset-link"  aria-label="Kowceun, Nick">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kowceun, Nick"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/8/f0/8f05c0bf-ee40-570e-87e8-8e4e6b2668e5/6255247970a3d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/nick-kowceun-1084903718" class="tnt-asset-link" aria-label="Kowceun, Nick">
        

        
            Kowceun, Nick</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2247078-12c43901-d41e-506a-a3f3-3b9b145d3b7f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12c43901-d41e-506a-a3f3-3b9b145d3b7f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.mankatofreepress.com/obituary/richard-schuneman-1084903733" class="tnt-asset-link"  aria-label="Schuneman, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Schuneman, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/assets/v3/editorial/1/2c/12c43901-d41e-506a-a3f3-3b9b145d3b7f/6255247a2d156.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="594"
                    height="765" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.mankatofreepress.com/obituary/richard-schuneman-1084903733" class="tnt-asset-link" aria-label="Schuneman, Richard">
        

        
            Schuneman, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2247006" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2245482" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2376019" class="tncms-block"><!-- Flipp Anchor Tag-->
<div id="flipp-ux-slot-101g218"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2245668" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["mankatofreepress_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2245668" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["mankatofreepress_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082589?https://visitor.r20.constantcontact.com/d.jsp?llr=x9oml49ab&p=oi&m=1128481045335&sit=jafwgcwlb&f=50170c0c-7b3c-4eb0-b408-68e534b335ac">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2394502" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2245506" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2245491" class="tncms-block"><section id="block-2245491" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245491 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>mankatofreepress.com</strong><br>
    418 South Second Street<br>
    Mankato, MN 56001
    <br>
    
        <strong>Phone:</strong> (507) 625-4451<br>
        <strong>Email:</strong> <a href="mailto:editor@mankatofreepress.com">editor@mankatofreepress.com</a><br>
    
</address></section></div><div id="tncms-block-2245488" class="tncms-block"><section id="block-2245488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245488 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2245485" class="tncms-block"><section id="block-2245485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2245485 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2245497" class="tncms-block padding-bottom"><section id="block-2245497" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=150%2C32 150w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=225%2C48 225w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/content/tncms/custom/image/049c57e8-32d5-11e8-b09f-f7860813ec21.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="74"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2245494" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2245503" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2245503"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Mankato Free Press</a>, 418 South Second Street Mankato, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/mankatofreepress","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/mankatofreepress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eae90058-bb74-11ec-bb50-c394d7ce5f25")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["goals against average", "save", "mattias sholl", "sport", "akito hirose", "dryden mckay", "ccha", "percentage", "goaltender", "brendan furry", "april", "march", "defenseman"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2245749').click(function(e){
                                        $('#weather-2245749 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal();
                        });
                    }  else {
                        carouselInit_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal() {
                var gallery_ad_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal = false;
                var gallery_changed_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .owl-stage-outer").height( $('#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal = $('#gallery-items-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal').data('owlCarousel');
                $('#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal.prev();
                });
                $('#carousel-eae90058-bb74-11ec-bb50-c394d7ce5f25-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_eae90058_bb74_11ec_bb50_c394d7ce5f25_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Goals Against Average','Engage:Save','Engage:Mattias Sholl','Engage:Sport','Engage:Akito Hirose','Engage:Dryden Mckay','Engage:Ccha','Engage:Percentage','Engage:Goaltender','Engage:Brendan Furry','Engage:April','Engage:March','Engage:Defenseman'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/mankatofreepress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>